Need Help! My router went today on my old DIY table need advise - Page 15


Page 15 of 15 FirstFirst ... 512131415
Results 169 to 174 of 174

Thread: My router went today on my old DIY table need advise

  1. #169
    Community Moderator ger21's Avatar
    Join Date
    Mar 2003
    Location
    United States
    Posts
    31710
    Downloads
    0
    Uploads
    0

    Default Re: My router went today on my old DIY table need advise

    PD144 should be set to 3000.

    There's a jumper in the VFD that needs to be set to terminals 1-2 for external control. Make sure that it is.

    Do you have PD072 = 400?

    Gerry

    UCCNC 2017 Screenset
    http://www.thecncwoodworker.com/2017.html

    Mach3 2010 Screenset
    http://www.thecncwoodworker.com/2010.html

    JointCAM - CNC Dovetails & Box Joints
    http://www.g-forcecnc.com/jointcam.html

    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)


  2. #170
    Registered
    Join Date
    Jun 2017
    Posts
    140
    Downloads
    0
    Uploads
    0

    Default Re: My router went today on my old DIY table need advise

    Thanks I'll check Monday when I get back to the shop



  3. #171
    Registered
    Join Date
    Jun 2017
    Posts
    140
    Downloads
    0
    Uploads
    0

    Default Re: My router went today on my old DIY table need advise

    I wrote up a long post early this morning but I don't see it now.
    I checked pd 0072 and it was on 400.
    I changed pd 0144 to 3000
    I changed the jumper to 1-2

    It is working "occasionally" now through DeskCNC but I cannot figure out what I'm doing that makes the spindle to turn on. Impress run on the vfd the toggle the CCW ON / OFF a couple times & it will start up. I'm sure it is probably operator error but it would be nice to figure out the key to getting it to start consistently.

    The good news is I can adjust the RPMs but moving the spindle slider on DeskCNC, but the RPM's values on DeskCNC & the VFD don't match exactly.

    Thanks



  4. #172
    Registered
    Join Date
    Jun 2017
    Posts
    140
    Downloads
    0
    Uploads
    0

    Default Re: My router went today on my old DIY table need advise

    Anyone?



  5. #173
    Community Moderator ger21's Avatar
    Join Date
    Mar 2003
    Location
    United States
    Posts
    31710
    Downloads
    0
    Uploads
    0

    Default Re: My router went today on my old DIY table need advise

    You need to make sure that DeskCNC is outputting the proper voltage, and doing what it should be to start and stop the spindle.
    I've never used it, so can't really offer any help.
    Unfortunately, there probably are very few people using it. I thought they stopped selling it 10 years ago.

    Gerry

    UCCNC 2017 Screenset
    http://www.thecncwoodworker.com/2017.html

    Mach3 2010 Screenset
    http://www.thecncwoodworker.com/2010.html

    JointCAM - CNC Dovetails & Box Joints
    http://www.g-forcecnc.com/jointcam.html

    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)


  6. #174
    Registered
    Join Date
    Jun 2017
    Posts
    140
    Downloads
    0
    Uploads
    0

    Default Re: My router went today on my old DIY table need advise

    Ok thanks I was afraid that was going to be the issue.



Page 15 of 15 FirstFirst ... 512131415

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

My router went today on my old DIY table need advise

My router went today on my old DIY table need advise