Maho 500C, error M01


Results 1 to 4 of 4

Thread: Maho 500C, error M01

  1. #1
    Member
    Join Date
    Mar 2008
    Location
    Peru
    Posts
    13
    Downloads
    0
    Uploads
    0

    Default Maho 500C, error M01

    Hi good day,

    I am checking a Maho 500c, this have Philips cnc 432, the second pcb of the side left is Centr. Proc. Mod have fail, i remove this and screen have the form of chessboard, then i put other pcb of other control, then screen is re-established but say error M01, have some doubt

    The pcb original have code 4022 226 3340 with the CI 6053/310 , CPU 620,
    and the reemplacement has code 4022 226 3381 with this CI 6053/311 CPU 713

    This can affect the constants?, because when i enter to see them, they all appear with the label "incorrect".
    Or this is due only to the low battery.?

    thanks
    Renato

    Similar Threads:


  2. #2
    Registered
    Join Date
    Mar 2007
    Location
    USA
    Posts
    64
    Downloads
    0
    Uploads
    0

    Default Re: Maho 500C, error M01

    You original board may be fine. The battery my be going bad and you lost some of the machine constants. A POOR BATTERY CAN DO VERY STRANGE THINGS!



  3. #3
    Member
    Join Date
    Mar 2008
    Location
    Peru
    Posts
    13
    Downloads
    0
    Uploads
    0

    Default Re: Maho 500C, error M01

    thanks, the pcb original is fault, i put these and chessboard same appears, i put the centr. proc. mod of the other maho and error M01 appears, as you say, this can be parameter, i no have form of tested because maho is in other city.

    same forme the two maho say error M01 with the same pcb centr. proc. mod. code 4022 226 3381.

    Renato



  4. #4
    Registered
    Join Date
    Mar 2007
    Location
    USA
    Posts
    64
    Downloads
    0
    Uploads
    0

    Default Re: Maho 500C, error M01

    The M01 error is a "checksum error machine constant memory" (RAM memory)

    Hopefully you have a copy on the constants for your machine and the software level it's at.
    Pull the RAM memory board let it discharge for 15 minutes, put it back in and try loading the machine constants.
    If the M01 doesn't clear go to the "part program memory" unlock it and clear all. Do the same for the "macro memory" and the "tool memory".
    You may not see anything in those memories BUT do the clear all.
    I'm pretty sure you have a -9 control on that machine. There a switch in the control cabinet you flip to get into the constants memory. Flip that switch on and off a few times.
    That switch has been the source of M01 errors on 2 of my machines.
    If you don't have a list of the machine constants for 311 level software let me know I have the master list and I have the constants for a 700C I could send you.
    Good luck!



  5. #5
    Registered
    Join Date
    Jul 2014
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default

    Hi guys. I have a maho graziano gr 500

    Need help because i lost constants. Help me please



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Maho 500C, error M01

Maho 500C, error M01

Maho 500C, error M01