Need Help! Tornado/Storm 80 - Turret indexing to wrong position


Results 1 to 2 of 2

Thread: Tornado/Storm 80 - Turret indexing to wrong position

  1. #1
    Member
    Join Date
    Jul 2019
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Tornado/Storm 80 - Turret indexing to wrong position

    Whilst running a batch of parts on my T80 (Storm 80 I think to those of you in the USA?) today the turret bommed out and gave me a referencing error.
    I had to power down and back up to get the machine going again, but now when executing T0101, the turret is moving to T0202 position, T2 = T3 position etc...

    I've done quite a lot of searching & reading and have tried setting the turret to T1 position and resetting parameter 1815.4, but unfortunately this hasn't made any difference.

    Can anyone help me with resetting the turret reference position please?

    Many thanks
    Mike

    Similar Threads:


  2. #2
    Member
    Join Date
    May 2016
    Location
    United Kingdom
    Posts
    369
    Downloads
    0
    Uploads
    0

    Default

    What control is on the Tornado ?
    For them you don't use 1815
    If you send me your email I'll send you a procedure



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Tornado/Storm 80 - Turret indexing to wrong position

Tornado/Storm 80 - Turret indexing to wrong position

Tornado/Storm 80 - Turret indexing to wrong position