Need Help! C11, ESS and (or) Mach3 issue, no axis movement

Results 1 to 4 of 4

Thread: C11, ESS and (or) Mach3 issue, no axis movement

  1. #1
    Member
    Join Date
    Feb 2014
    Location
    Boise, ID. USA
    Posts
    197
    Downloads
    0
    Uploads
    0

    Default C11, ESS and (or) Mach3 issue, no axis movement

    If anyone could give me some places to look. I have no axis movement. Controller did work at one time, but computer was upgraded and now this. I have not messed with it for some time now so am very green.

    -Mach3 and ESS are communicating

    -5V exists between the EN and 5V on the C11

    -1V on ports 2,3,4,5,6,7

    -5V on ports COM*

    -Stepper drivers are powered and look good to go

    -Ports are enabled in Mach3

    -No port lights on diagnostic screen

    -I have no stepper movement and no status LED's are lit

    -My C11 is rev 9.8

    Similar Threads:


  2. #2
    Member
    Join Date
    Feb 2014
    Location
    Boise, ID. USA
    Posts
    197
    Downloads
    0
    Uploads
    0

    Default Re: C11, ESS and (or) Mach3 issue, no axis movement

    C11, ESS and (or) Mach3 issue, no axis movement-20191223_080121-jpg



  3. #3
    Member
    Join Date
    Oct 2004
    Location
    United States
    Posts
    259
    Downloads
    0
    Uploads
    0

    Default Re: C11, ESS and (or) Mach3 issue, no axis movement

    You can reach out to us on our ticket system and we will give you a hand with this:

    https://www.cnc4pc.com/contact/

    Arturo Duncan
    https://cnc4pc.com



  4. #4
    Member
    Join Date
    Feb 2014
    Location
    Boise, ID. USA
    Posts
    197
    Downloads
    0
    Uploads
    0

    Default Re: C11, ESS and (or) Mach3 issue, no axis movement

    Here are some of the settings pages in Mach3. I've created a trouble ticket.....but you and I were already emailing.

    If anyone can give me some points to check, it would be appreciated.

    C11, ESS and (or) Mach3 issue, no axis movement-20191223_121653-jpgC11, ESS and (or) Mach3 issue, no axis movement-20191223_121839-jpgC11, ESS and (or) Mach3 issue, no axis movement-20191223_121714-jpg



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

C11, ESS and (or) Mach3 issue, no axis movement

C11, ESS and (or) Mach3 issue, no axis movement

C11, ESS and (or) Mach3 issue, no axis movement