Renishaw OMP40-2 Probe Triggering


Results 1 to 3 of 3

Thread: Renishaw OMP40-2 Probe Triggering

  1. #1
    Jswingle13's Avatar
    Join Date
    Apr 2021
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Renishaw OMP40-2 Probe Triggering

    Good morning, I apologize if this ends up in the wrong thread.....I have a Hurco VMX50 with a Renishaw probe syatem. It worked fine when i first started on this machine now it keeps giving me a error tat I cant seam to find any information on.

    "PROBE TRIGGER DETECTED WHILE JOGGING. JOG PROBE AWAY FROM PART."

    Problem is....this happens randomly while NOT jogging? Even while the probe is turned off and in the tool change magazine. I was able to get around by telling he machine no tool probe. Then turn it back on to use it. PITA but it worked till this morning....now while trying to run a probe cycle it stops and says unexpected trigger....but the probe never contacts anything? Would like to resolve this so I can get the efficiency from the probe its meant to provide.

    Huge thanks to any input!



  2. #2
    Member Andy312's Avatar
    Join Date
    Apr 2021
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Jswingle13 View Post
    Good morning, I apologize if this ends up in the wrong thread.....I have a Hurco VMX50 with a Renishaw probe syatem. It worked fine when i first started on this machine now it keeps giving me a error tat I cant seam to find any information on.

    "PROBE TRIGGER DETECTED WHILE JOGGING. JOG PROBE AWAY FROM PART."

    Problem is....this happens randomly while NOT jogging? Even while the probe is turned off and in the tool change magazine. I was able to get around by telling he machine no tool probe. Then turn it back on to use it. PITA but it worked till this morning....now while trying to run a probe cycle it stops and says unexpected trigger....but the probe never contacts anything? Would like to resolve this so I can get the efficiency from the probe its meant to provide.

    Huge thanks to any input!
    Good morning,
    My names Andy and I am a customer support engineer for Renishaw in the UK. What other systems do you have on the machine? I.e. toolsetter. It sounds like something could be interfering with the probe signal. Are you using iso or conversational programming?
    Look forward to your reply,

    Kind regards,

    Andy



  3. #3
    Jswingle13's Avatar
    Join Date
    Apr 2021
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: Renishaw OMP40-2 Probe Triggering

    Good morning Andy, thanks for the reply....I do also have the NC4 tool setter. I use Gibbscam for programming.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Renishaw OMP40-2 Probe Triggering

Renishaw OMP40-2 Probe Triggering

Renishaw OMP40-2 Probe Triggering