Tsugami BW 12



Results 1 to 1 of 1

Thread: Tsugami BW 12

  1. #1
    Member pr_1792's Avatar
    Join Date
    Nov 2020
    Posts
    8
    Downloads
    0
    Uploads
    0

    Default Tsugami BW 12

    Hello everyone,
    I have a Tsugami BW 12. When trying to run live tool spindle with M23 code It shows servo alarm 413 LSI over. When we run this axis as linear axis the motor run and works properly with G0 code.
    But when we try use this as spindle and try to run with M code It shows alarm no 413. Machine position & servo error show its position in Diagnose screen and give this alarm after reached at some position of servo error.
    I have updated default parameters for the motor.

    Motor installed with live tool = Fanuc Beta iS 2/4000 Spec = A06B-0061-B003#0100 0.50 KW
    Anyone has solution for it??

    Thanks in advance...

    Similar Threads:


  2. #2

    Join Date
    Jun 2021
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Re: Tsugami BW 12

    Access your favorite Microsoft products and services with just one login. From Office and Windows to Xbox and Skype, one username and password connects ...Hotmail Loggin



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Tsugami BW 12

Tsugami BW 12

Tsugami BW 12