Avid touch plate occasionally moves spindle up


Results 1 to 4 of 4

Thread: Avid touch plate occasionally moves spindle up

  1. #1
    Member
    Join Date
    Jul 2017
    Location
    United States
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Avid touch plate occasionally moves spindle up

    Looking for suggestions: I have a 2 years old CNCRP Pro 4848 with stock plug and play Nema34 system and spindle.

    I occasionally have a problem when changing bits. When I hit hit auto zero button in Mach3, the spindle slowly raises, instead of lowering. Sometimes the spindle will slowly lower but stop before the bit hits the plate, acting like it does when operating properly but not actually touching. If I shut down Mach3 and reinitialize it works. I just hate doing that in the middle of a job.

    Any thoughts?

    Similar Threads:


  2. #2
    Community Moderator ger21's Avatar
    Join Date
    Mar 2003
    Location
    Shelby Township
    Posts
    34986
    Downloads
    0
    Uploads
    0

    Default Re: Avid touch plate occasionally moves spindle up

    Could be a problem with your Mach3 installation.
    Could be a problem with your Auto Zero macro.

    Gerry

    UCCNC 2017 Screenset
    http://www.thecncwoodworker.com/2017.html

    Mach3 2010 Screenset
    http://www.thecncwoodworker.com/2010.html

    JointCAM - CNC Dovetails & Box Joints
    http://www.g-forcecnc.com/jointcam.html

    (Note: The opinions expressed in this post are my own and are not necessarily those of CNCzone and its management)


  3. #3
    Member
    Join Date
    Sep 2005
    Location
    United States
    Posts
    1729
    Downloads
    0
    Uploads
    0

    Default Re: Avid touch plate occasionally moves spindle up

    Quote Originally Posted by mgaylo View Post
    Looking for suggestions: I have a 2 years old CNCRP Pro 4848 with stock plug and play Nema34 system and spindle.

    I occasionally have a problem when changing bits. When I hit hit auto zero button in Mach3, the spindle slowly raises, instead of lowering. Sometimes the spindle will slowly lower but stop before the bit hits the plate, acting like it does when operating properly but not actually touching. If I shut down Mach3 and reinitialize it works. I just hate doing that in the middle of a job.

    Any thoughts?
    Mach3 has little quirks. Others will say not , switch over to Mach4 and I am assuming your using Warp9 ESS.

    1000x750 Workbee CNC - Mach4 - PMDX USB - Windows 10 Pro


  4. #4
    Member
    Join Date
    Jul 2017
    Location
    United States
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by wmgeorge View Post
    Mach3 has little quirks. Others will say not , switch over to Mach4 and I am assuming your using Warp9 ESS.
    Thanks for the suggestion. I’ve been thinking about upgrading to Mach4, maybe I’ll take the plunge.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Avid touch plate occasionally moves spindle up

Avid touch plate occasionally moves spindle up

Avid touch plate occasionally moves spindle up