Need Help! Z-axis gaining height with no command


Results 1 to 2 of 2

Thread: Z-axis gaining height with no command

  1. #1
    Member SolemnSentinel's Avatar
    Join Date
    Dec 2023
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Z-axis gaining height with no command

    Hey guys, I have a Premier Plasma 2x4 table, run off a Dell PC with Mach 3. All hardware was provided by Premier. The problem I'm having is the Z-axis, with the program running, is running about a quarter inch (6MM) high above the displayed value. In manual mode it is working perfectly, I can run the torch all the way up then down and it will read approximately zero when touching the work piece. There has been no change in software, I use the provided Sheetcam TNG. I did have to replace the UC100 micro USB to 25-pin connector as the USB socket came loose, but not sure why that would only affect the Z-axis while it is running a program. Any help would be appreciated.

    Here is a code section from a part:
    N0010 (Filename: Coal scoop.tap)
    N0020 (Post processor: PREMIER PLASMA post processor SHEETCAM 2021.scpost)
    N0030 (Date: 23/12/2023)
    N0040 G20 (Units: Inches)
    N0050 G53 G90 G40
    N0060 F1
    N0070 S500
    N0080 (Part: Coal scoop)
    N0090 (Process: No Offset, 0, T5: 14g)
    N0100 M06 T5 (14g)
    N0110 G00 X15.6339 Y3.9961 Z0.3937
    N0120 G31 Z -100 F19.685
    N0130 G92 Z-0.28
    N0140 G00 Z0.1181
    N0150 M03
    N0160 G01 X15.6339 Y3.9961 Z0.0591 F50
    N0170 F140
    N0180 X16.1339
    N0190 M05
    N0200 G00 Z0.3937
    N0210 X17.1339
    N0220 Z0.1181
    N0230 M03
    N0240 G01 Z0.0591 F50
    N0250 F140
    N0260 X17.6339
    N0270 M05
    N0280 G00 Z0.3937
    N0290 X18.6339
    N0300 Z0.1181

    Similar Threads:


  2. #2
    Member SolemnSentinel's Avatar
    Join Date
    Dec 2023
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: Z-axis gaining height with no command

    Also to clarify, it does not gain height as it goes, it sets to a new height while displaying the value of what it should be at, like it has reset the zero.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Z-axis gaining height with no command

Z-axis gaining height with no command