Chiron FZ15W fault help

Results 1 to 2 of 2

Thread: Chiron FZ15W fault help

  1. #1
    Member Decxterous's Avatar
    Join Date
    Mar 2020
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Chiron FZ15W fault help

    I currently have the fault code “ 700709 - flow sensor malfunction, coolant through tool “

    Does anyone know a remedy to this or where the flow sensor is located so i can inspect it ? Thanks.

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Chiron FZ15W fault help-dd945e19-0087-40fc-8250-2f9ab1b559b5-jpeg  


  2. #2
    Member
    Join Date
    May 2016
    Location
    United States
    Posts
    217
    Downloads
    0
    Uploads
    0

    Default Re: Chiron FZ15W fault help

    Should be easy enough to follow your high pressure coolant line from the pump all the up to the what I'm guessing is the top of the spindle. A liquid flow sensor would be something slightly substantial wouldn't you think? Of course there would be a wire coming out of it too. If you have the manuals they should give you a wire or connection number that you could look for that should be physically attached to the wire near any of it's connection ends. The documentation for your high pressure unit may be where you find it also. It wouldn't be unheard of to have the flow sensor as part of that unit instead of something supplied by the Chiron factory. (If your HP unit is from a different manufacturer.)



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Chiron FZ15W fault help

Chiron FZ15W fault help

Chiron FZ15W fault help