Cincinnati Arrow 500 encoder alignment for vickers drives


Results 1 to 7 of 7

Thread: Cincinnati Arrow 500 encoder alignment for vickers drives

  1. #1
    Member
    Join Date
    Jan 2009
    Location
    USA
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Cincinnati Arrow 500 encoder alignment for vickers drives

    Hello All,
    I have a new to me Cincinnati arrow 500 with the A2100 controls year 2000 model and the white and blue vickers drives. The drive for the z axis is model AS10302. I have been working through problems trying to get it to run. I got to the point where i was trying to align the machine and had a z axis brake issue that i resolved but in the process i did something dumb and removed the encoder off the z axis motor to get to the brake assembly. (brake was fine, other problem) I am now aware of what a mistake that was. So i now have the drive hooked to a laptop with motion link pulled up and am able to connect to the drive after doing the echo 1 thing. I can get to the screen that shows me the the encoder type, halls, enc start, enc init, and zeroing. I have the drive off of the machine and have been able to enable it and do the zeroing current and the motor twitches. My problem is i dont know what to do from here. Does anyone have any experience realigning the encoders on these machines? mike_Kilroy the guy i need to talk to?

    Similar Threads:


  2. #2
    Member
    Join Date
    Oct 2016
    Location
    Poland
    Posts
    105
    Downloads
    0
    Uploads
    0

    Default Re: Cincinnati Arrow 500 encoder alignment for vickers drives

    I have the procedure. I send u later.

    Wys?ane z mojego D5803 przy u?yciu Tapatalka



  3. #3
    Member
    Join Date
    Oct 2016
    Location
    Poland
    Posts
    105
    Downloads
    0
    Uploads
    0

    Default Re: Cincinnati Arrow 500 encoder alignment for vickers drives

    https://www.dropbox.com/s/fcvjhcxg20...ient.docx?dl=0

    Wys?ane z mojego D5803 przy u?yciu Tapatalka



  4. #4
    Member
    Join Date
    Jan 2009
    Location
    USA
    Posts
    4
    Downloads
    0
    Uploads
    0

    Default Re: Cincinnati Arrow 500 encoder alignment for vickers drives

    I could be missing something but that looks like instructions for the spindle encoder and im trying to align the encoder for the z axis motor.



  5. #5
    Member
    Join Date
    Oct 2016
    Location
    Poland
    Posts
    105
    Downloads
    0
    Uploads
    0

    Default Re: Cincinnati Arrow 500 encoder alignment for vickers drives

    Sorry, I wasn't fully awake.

    Wys?ane z mojego D5803 przy u?yciu Tapatalka



  6. #6
    Member mike_Kilroy's Avatar
    Join Date
    Sep 2010
    Location
    usa
    Posts
    1752
    Downloads
    0
    Uploads
    0

    Default Re: Cincinnati Arrow 500 encoder alignment for vickers drives

    Simple at that point, no instruction manual needed...

    Turn zero on, motor locks to a pole. loosen the encoder mount screws and rotate it so the position feedback arrow points to 0 on the display. Tighten encoder. Done.

    Mike@@@KilroyWasHere.com


  7. #7
    Member cncmakers001's Avatar
    Join Date
    Jul 2011
    Location
    China
    Posts
    199
    Downloads
    1
    Uploads
    3

    Default Re: Cincinnati Arrow 500 encoder alignment for vickers drives

    Is the problem solved with mike_Kilroy's solution?

    Quote Originally Posted by Lambo429 View Post
    Hello All,
    I have a new to me Cincinnati arrow 500 with the A2100 controls year 2000 model and the white and blue vickers drives. The drive for the z axis is model AS10302. I have been working through problems trying to get it to run. I got to the point where i was trying to align the machine and had a z axis brake issue that i resolved but in the process i did something dumb and removed the encoder off the z axis motor to get to the brake assembly. (brake was fine, other problem) I am now aware of what a mistake that was. So i now have the drive hooked to a laptop with motion link pulled up and am able to connect to the drive after doing the echo 1 thing. I can get to the screen that shows me the the encoder type, halls, enc start, enc init, and zeroing. I have the drive off of the machine and have been able to enable it and do the zeroing current and the motor twitches. My problem is i dont know what to do from here. Does anyone have any experience realigning the encoders on these machines? mike_Kilroy the guy i need to talk to?


    http://cncmakers.com/cnc/controllers/CNC_Controller_System/CNC_Retrofit_Package.html


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Cincinnati Arrow 500 encoder alignment for vickers drives

Cincinnati Arrow 500 encoder alignment for vickers drives

Cincinnati Arrow 500 encoder alignment for vickers drives