Need Help! CNCEST 6040 4 axis problems with steppers, or maybe ballscrews


Results 1 to 3 of 3

Thread: CNCEST 6040 4 axis problems with steppers, or maybe ballscrews

  1. #1
    Member
    Join Date
    Oct 2016
    Location
    United States
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default CNCEST 6040 4 axis problems with steppers, or maybe ballscrews

    Ever since I bought this router, I have had problems with it. First, the Y axis ballscrew was broken at the threads for the front screw. After waiting a month for a replacement ballscrew, (Should have returned it at this stage) I found it had trouble maintaining Z axis height. It would cut fine for a bit, then it starts dropping in the Z axis on each pass, while the Mach3 screen showed it was maintaining Z height. I was working on it the other day, when it stopped moving in the X direction for about 2 seconds. When it started moving again, it had no idea where it was and cut right through the side of the model and banged into the stop. Does this sound like a ballscrew is hanging up, or maybe the stepper motors? I changed the Z axis driver board and the red eagle board and no change. At this point I just want it running. Would I be able to just buy a kit on Amazon or Ebay with the motors, controller and BOB and make this thing work?

    Thanks for any help
    Paul

    Similar Threads:


  2. #2
    Member peteeng's Avatar
    Join Date
    Jul 2018
    Location
    dum dum
    Posts
    3019
    Downloads
    0
    Uploads
    0

    Default Re: CNCEST 6040 4 axis problems with steppers, or maybe ballscrews

    Hi Paul - assuming the electronics and motors are good (which is a good bet) then you need to pull down the machine and check all its mechanics. Sounds like its missing steps which comes from some sort of mechanical hiccup. Check one axis at a time so you know what's what or pull the entire machine down and rebuild, which is a very good way to do it.... since 2 axes are playing up... Peter



  3. #3
    Member
    Join Date
    Oct 2016
    Location
    United States
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default Re: CNCEST 6040 4 axis problems with steppers, or maybe ballscrews

    Thanks for the suggestion Peter. I'll try that.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

CNCEST 6040 4 axis problems with steppers, or maybe ballscrews

CNCEST 6040 4 axis problems with steppers, or maybe ballscrews

CNCEST 6040 4 axis problems with steppers, or maybe ballscrews