Need Help! Just built new router and having motor and or controller issues


Results 1 to 4 of 4

Thread: Just built new router and having motor and or controller issues

  1. #1
    Member MilanSipek's Avatar
    Join Date
    Jun 2021
    Posts
    1
    Downloads
    0
    Uploads
    0

    Default Just built new router and having motor and or controller issues

    I bought a workerbee CNC machine from Yuyong Industries. The build went well and I can jog the machine around the table using mach3. But there is a knocking sound coming from the motors which is also audible during travel. And if I load and start a gcode (the roadrunner) the gantries shake and and the motor noises become quite violent. I think the problem might be with the controller (NVUM V2 4axis) or the power source… I did notice that the little green light on the power supply was dimming slightly in sync with the knocking noise from the stepper motors. I’ve gone through the same tutorial 10 times over now and I’ve got it all hooked up right… I’m lost

    Similar Threads:
    Attached Thumbnails Attached Thumbnails Just built new router and having motor and or controller issues-a610fe09-aca1-452c-8452-db10a724f600-jpg   Just built new router and having motor and or controller issues-3f94513e-04aa-444d-8d97-61422ba8054e-jpg  


  2. #2
    Member
    Join Date
    Apr 2004
    Location
    Oakland CA USA
    Posts
    5358
    Downloads
    0
    Uploads
    0

    Default Re: Just built new router and having motor and or controller issues

    If the power supply is intermittent, that would certainly cause problems with the motors. Check the wiring to it, and see if you can capture a reading while it's flickering. If you can't track down what's causing it, consider a new power supply.

    Andrew Werby
    https://computersculpture.com/


  3. #3
    Member peteeng's Avatar
    Join Date
    Jul 2018
    Location
    dum dum
    Posts
    3012
    Downloads
    0
    Uploads
    0

    Default Re: Just built new router and having motor and or controller issues

    Hi MS - What usteps are you using? Peter



  4. #4
    Member peteeng's Avatar
    Join Date
    Jul 2018
    Location
    dum dum
    Posts
    3012
    Downloads
    0
    Uploads
    0

    Default Re: Just built new router and having motor and or controller issues

    Hi MS - disconnect the motors and run them on the bench, if the action is smooth then its a mechanical issue in the build and you need to work through the mechanicals and identify the gremlin. You can also disconnect a motor at a time (disconnect both on the gantry) this may identify the gremlin faster... Peter



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Just built new router and having motor and or controller issues

Just built new router and having motor and or controller issues

Just built new router and having motor and or controller issues