Need Help! 3040 CNC


Results 1 to 2 of 2

Thread: 3040 CNC

  1. #1
    Registered
    Join Date
    Aug 2011
    Location
    Australia
    Posts
    2
    Downloads
    0
    Uploads
    0

    Default 3040 CNC

    I have been using my Chinese 3040 CNC machine with a parallel port for about 6 years and has recently developed a problem with the Z axis. It begins to engrave at the set depth but will suddenly get deeper as the job continues. I have no electronics skills apart from cleaning contacts Mechanically the machine seems fine so I am guessing it is an electronic problem. I am running Mach 3 software with Lazy Cam.

    Similar Threads:


  2. #2
    Registered
    Join Date
    Jun 2017
    Location
    Australia
    Posts
    714
    Downloads
    0
    Uploads
    0

    Default Re: 3040 CNC

    Quote Originally Posted by johntodd View Post
    I have been using my Chinese 3040 CNC machine with a parallel port for about 6 years and has recently developed a problem with the Z axis. It begins to engrave at the set depth but will suddenly get deeper as the job continues. I have no electronics skills apart from cleaning contacts Mechanically the machine seems fine so I am guessing it is an electronic problem. I am running Mach 3 software with Lazy Cam.
    My 6040 had an axis "moving" out of position during machining recently and it ended up being the bob.....after seven years use.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

3040 CNC

3040 CNC