Problem camsoft cnc pro responds slowly - Page 2


Page 2 of 2 FirstFirst 12
Results 13 to 14 of 14

Thread: camsoft cnc pro responds slowly

  1. #13
    Registered japco43's Avatar
    Join Date
    Oct 2007
    Location
    USA
    Posts
    43
    Downloads
    0
    Uploads
    0

    Default Re: camsoft cnc pro responds slowly

    After years of trouble trying to get.our router working with camsoft we bit the bullet, and retrofit the unit with centroid. All the troubles, that we had with camsoft, turned out to be ****ty installation, by their local people. Now the router holds exactly to the dimensions, that are programmed, into it. If I have a question, I get answers via email, or phone, the same day, not 2 or 3 days later. My initial problem, was, we do production runs on this router, and sometimes, maybe 5000 parts or so. Every cycle the Y axis moved over .001" or 002". they kept saying we had mechanical issues. The encoders are cemented unto the back of the servos. There is no slop in this machine. Now it runs great. At least that is something.



  2. #14
    Registered japco43's Avatar
    Join Date
    Oct 2007
    Location
    USA
    Posts
    43
    Downloads
    0
    Uploads
    0

    Default Re: camsoft cnc pro responds slowly

    I believe the Actual cost of the retrofit, was about $10,000.00.



Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

camsoft cnc pro responds slowly

camsoft cnc pro responds slowly