help please

Results 1 to 3 of 3

Thread: help please

  1. #1
    Member
    Join Date
    Mar 2008
    Location
    usa
    Posts
    377
    Downloads
    0
    Uploads
    0

    Angry help please

    hello
    I have a Romi EZ path 1
    maybe someone can help me, I got this message on the machine that says

    "CMOS Time and date not set."
    RUN SET UP UTILITY
    press <F1> to resume

    but it does not let me do anything on the controller, I am hoping it's just a battery issue?
    how do I replace it or fix this issue?



  2. #2
    Member
    Join Date
    Dec 2006
    Location
    USA
    Posts
    17
    Downloads
    0
    Uploads
    0

    Default Re: help please

    Hi Cob! Yes, I replaced the CMOS battery on an EZ Path II a few years ago. It used a standard CR2032 battery, in a clip holder. After replacing the battery, you'll need to go thru the CMOS setup, especially setting the time and date and the HD info. You need to plug in a full keyboard to the motherboard socket, and hit F1 as it's booting up. Then set time, date, and in the HD section put the cylinders, heads, and sectors per track. They may not be the same as what is shown on teh HD label. Mine was a WD64AA HD, and had 13328 Cyl, 15 Hd, 63 sec/tk, and 64MB. Go thru the other parameters, write down what they are set to (so you can revert if things go awry), and set whatever looks like may be pertinent.

    Holland Industrial Control Service
    don@holland-industrial.com


  3. #3
    Member
    Join Date
    Mar 2008
    Location
    usa
    Posts
    377
    Downloads
    0
    Uploads
    0

    Default Re: help please

    Quote Originally Posted by Docter Don View Post
    Hi Cob! Yes, I replaced the CMOS battery on an EZ Path II a few years ago. It used a standard CR2032 battery, in a clip holder. After replacing the battery, you'll need to go thru the CMOS setup, especially setting the time and date and the HD info. You need to plug in a full keyboard to the motherboard socket, and hit F1 as it's booting up. Then set time, date, and in the HD section put the cylinders, heads, and sectors per track. They may not be the same as what is shown on teh HD label. Mine was a WD64AA HD, and had 13328 Cyl, 15 Hd, 63 sec/tk, and 64MB. Go thru the other parameters, write down what they are set to (so you can revert if things go awry), and set whatever looks like may be pertinent.
    thanks Don
    so my question is do you replace the battery with the machine ON or OFF?



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

help please

help please