Need Help! Bridgeport Interact 412 - Tool Change Problem


Results 1 to 4 of 4

Thread: Bridgeport Interact 412 - Tool Change Problem

  1. #1
    Member stabbiex's Avatar
    Join Date
    Aug 2020
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Bridgeport Interact 412 - Tool Change Problem

    Hi!

    I have a tool change issue with my 1989 Bridgeport Interact 412, TNC2500. When machine is started, the first M06 procedure runs correctly, the turret is turning without any problem.
    When I run M06 for the second time, the cycle doesn't finish.

    This is what happens:
    1. Z axis moves to the top position
    2. Spindle doesn't rotate to home position (I hear just a click noise)
    3. Z axis goes down to tool change position
    4. Machine stops, no error, only shows blinking * symbol

    Sometimes in step 2 the spindle just rotates tiny bit and directly moves to step 3. Seems to be a random thing.
    At the same time the M19 works perfectly fine.

    I tried running a program with tool call function as below. Same situation as with M06 in manual mode. Sometimes it worked and it performed full tool change cycle, but then the second tool change will get stuck in same way as described before with M06 in manual mode.

    BEGIN PGM 1001 MM
    TOOL DEF 1 L0 R+0.5
    TOOL CALL 1 Z S2160
    R F M06

    The machine was working just fine in the beginning. Then it was stored for two months and moved to a new location.

    Any help will be appreciated!

    Similar Threads:


  2. #2
    Member RMARCH's Avatar
    Join Date
    Sep 2005
    Location
    USA
    Posts
    252
    Downloads
    0
    Uploads
    0

    Default Re: Bridgeport Interact 412 - Tool Change Problem

    Quote Originally Posted by stabbiex View Post
    Hi!

    I have a tool change issue with my 1989 Bridgeport Interact 412, TNC2500. When machine is started, the first M06 procedure runs correctly, the turret is turning without any problem.
    When I run M06 for the second time, the cycle doesn't finish.

    This is what happens:
    1. Z axis moves to the top position
    2. Spindle doesn't rotate to home position (I hear just a click noise)
    3. Z axis goes down to tool change position
    4. Machine stops, no error, only shows blinking * symbol

    Sometimes in step 2 the spindle just rotates tiny bit and directly moves to step 3. Seems to be a random thing.
    At the same time the M19 works perfectly fine.

    I tried running a program with tool call function as below. Same situation as with M06 in manual mode. Sometimes it worked and it performed full tool change cycle, but then the second tool change will get stuck in same way as described before with M06 in manual mode.

    BEGIN PGM 1001 MM
    TOOL DEF 1 L0 R+0.5
    TOOL CALL 1 Z S2160
    R F M06

    The machine was working just fine in the beginning. Then it was stored for two months and moved to a new location.

    Any help will be appreciated!
    It sounds like the spindle orientation is off sometimes when the tool change fails try turning the spindle slightly by hand but be careful. if it works the the spindle orientation card needs adjustment



  3. #3
    Member stabbiex's Avatar
    Join Date
    Aug 2020
    Posts
    3
    Downloads
    0
    Uploads
    0

    Default Re: Bridgeport Interact 412 - Tool Change Problem

    Thank you for the suggestion, I will try turning it by hand. When it comes to the orientation card, which adjustment parameter should I start with?



  4. #4
    Member RMARCH's Avatar
    Join Date
    Sep 2005
    Location
    USA
    Posts
    252
    Downloads
    0
    Uploads
    0

    Default Re: Bridgeport Interact 412 - Tool Change Problem

    Quote Originally Posted by RMARCH View Post
    It sounds like the spindle orientation is off sometimes when the tool change fails try turning the spindle slightly by hand but be careful. if it works the the spindle orientation card needs adjustment
    please do not turn the spindle much because you need the key on the spindle to line up with the tool change I would just wiggle the spindle slightly and be careful and use your right hand so you can move it quickly when the tool changer slide towards the spindle.. I had the same issue with my 412.

    The spindle orientation card is located in the side cabinet look in your manual it will explain how to adjust it.

    Good Luck



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Bridgeport Interact 412 - Tool Change Problem

Bridgeport Interact 412 - Tool Change Problem