Need Help! Tool change height incorrect. Bridgeport Interact 520 Vmc


Results 1 to 2 of 2

Thread: Tool change height incorrect. Bridgeport Interact 520 Vmc

  1. #1
    Registered wildblood7's Avatar
    Join Date
    Oct 2018
    Posts
    2
    Downloads
    0
    Uploads
    0

    Exclamation Tool change height incorrect. Bridgeport Interact 520 Vmc

    Hi, I have a Bridgeport interact 520 VMC with heidenhain TNC 155 control. I have various issues with the machine; Sticky limit switches, Buffer battery and parameters, dodgy Z axis encoder all of which have been overcome.
    I have written some basic programs and all the axis are operational as is the spindle.
    The problem I have now is the tool change height is incorrect. No matter what I change the parameter to the control indicates that the Z-axis has moved to 0.000 for the tool change. As it turns out I need the Z-axis to be at about -7.9mm to be at the correct height.
    I have set the positive Z limit to be ~+7mm and the tool change height to be -7.9 but the machine always goes to 0.000 regardless.
    Anybody experience a similar problem and know how to overcome it?

    Many thanks,

    WB

    Similar Threads:


  2. #2
    Registered
    Join Date
    May 2016
    Location
    United Kingdom
    Posts
    286
    Downloads
    0
    Uploads
    0

    Default Re: Tool change height incorrect. Bridgeport Interact 520 Vmc

    We would need to see your program



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Tool change height incorrect. Bridgeport Interact 520 Vmc

Tool change height incorrect. Bridgeport Interact 520 Vmc