Need Help! Bobcad V29 Fanuc 21i - lathe - problem with post - is it me or a bug and a short rant


Results 1 to 2 of 2

Thread: Bobcad V29 Fanuc 21i - lathe - problem with post - is it me or a bug and a short rant

  1. #1
    Member
    Join Date
    Oct 2003
    Location
    Pompano Beach FL
    Posts
    128
    Downloads
    0
    Uploads
    0

    Default Bobcad V29 Fanuc 21i - lathe - problem with post - is it me or a bug and a short rant

    Cincinnati Hawk with Fanuc 21i control.

    I have my existing post working pretty well but there is one extra Z- rapid at the end of a threading cycle. It is really disconcerting as it returns the tool to the Z- end of the thread. At least it is after the tool is at the X home position. It has been doing this as long as I can remember but today I decided to fix it once and for all however I cannot figure it out.


    Now the rant - We don't run parts here every day. It can be months in between projects. Subsequently I don't use BC very often. Regardless I have been a BC customer for many years and have upgraded along the way. Most of the time I have a support plan in place. I don't think I have used the support more than a couple of times in any given year.

    My most recent support subscription expired last year. Ok no problem, even though I hardly ever use the plan I was going to renew it. I was floored when my rep told me V29 is no longer supported. So me bad for not pursuing this issue last year when I still had support.

    So - even though I am willing to pay to get support for an issue that has existed since I first purchased the software if I want to fix it I am going to have to purchase an upgrade for a program that I seldom use and aside from this issue have no need for a new version. Please excuse my run on sentence. Don't even get me started on the actual crashes BC has caused or the incessant phone calls from sales.

    In any case if someone is gracious enough to give me a hand I have attached a file and my current post. Thanks!!

    Similar Threads:
    Attached Files Attached Files
    Thanks
    Marc


  2. #2
    Member
    Join Date
    Oct 2003
    Location
    Pompano Beach FL
    Posts
    128
    Downloads
    0
    Uploads
    0

    Default Re: Bobcad V29 Fanuc 21i - lathe - problem with post - is it me or a bug and a short

    Regarding the above rant, Bobcad has stepped up big time and I am confident my problem will be resolved shortly.

    Thanks
    Marc


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Bobcad V29 Fanuc 21i - lathe - problem with post - is it me or a bug and a short rant

Bobcad V29 Fanuc 21i - lathe - problem with post - is it me or a bug and a short rant

Bobcad V29 Fanuc 21i - lathe - problem with post - is it me or a bug and a short rant