Problem 4th Axis tool plunges before positional moves - Page 2


Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Thread: 4th Axis tool plunges before positional moves

  1. #21
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    97
    Downloads
    0
    Uploads
    0

    Cool Re: 4th Axis tool plunges before positional moves

    Post worked great but I did have to e-stop it first time as it had a G91 code in there at the tool change and cutter tried to rapid into my chuck. Thankfully I sat through it and stopped it. I changed all the G91 to G90 and finished my test part and then my project!

    I need to get that so it (G91) stays out of my code. 2 major crashes in the past were due to this and almost a third.

    I have yet to try your post to old proven files but will before anointing it my go-to.

    I left the zero at the top of the stock and everything else the same except the post. The post is written quite a bit different than the one I normally use...it is not easy finding the difference...there are a lot.

    Thank you very much Rob (The Engine Guy) and thanks to all who offered words of advice. Maybe one day I will be smart enough to answer others too.

    Thanks again and cheers!



  2. #22
    Member The Engine Guy's Avatar
    Join Date
    Jun 2008
    Location
    UK
    Posts
    1788
    Downloads
    0
    Uploads
    0

    Default Re: 4th Axis tool plunges before positional moves

    RackmUp

    Apologies, I meant to set it so that there would be no G91 in the code but sidetracked myself with something else and then just plain forgot, real easy to do

    Try the new version attached, I have generated code with it here on your Thunderbird file and there are no G91s all G90 now

    Regards
    Rob

    Attached Files Attached Files


  3. #23
    Member
    Join Date
    Jan 2005
    Location
    USA
    Posts
    97
    Downloads
    0
    Uploads
    0

    Default Re: 4th Axis tool plunges before positional moves

    Quote Originally Posted by The Engine Guy View Post
    RackmUp

    Apologies, I meant to set it so that there would be no G91 in the code but sidetracked myself with something else and then just plain forgot, real easy to do

    Try the new version attached, I have generated code with it here on your Thunderbird file and there are no G91s all G90 now

    Regards
    Rob
    You are awesome Rob! I kinda think I figured that part out also but surely appreciate your efforts!



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

4th Axis tool plunges before positional moves

4th Axis tool plunges before positional moves

4th Axis tool plunges before positional moves