Need Help! QUESTION FOR BurrMan


Results 1 to 6 of 6

Thread: QUESTION FOR BurrMan

  1. #1
    Registered
    Join Date
    Sep 2014
    Posts
    42
    Downloads
    0
    Uploads
    0

    Default QUESTION FOR BurrMan

    BurrMan....do you have bobcad V31 yet? If you do have you had a problem with the 3D connexions mouse freezing and or locking up? Mine certainly is. I am on build #2954 I think. I have updated the drivers on the 3D mouse and updated the drivers on both of the NVIDIA GTX 980 cards...still wonky. I also cannot preform a line parallel on one side...maybe a setting on my end? Thanks...you have helped so many.

    Similar Threads:


  2. #2
    Ghost BurrMan's Avatar
    Join Date
    Dec 2008
    Location
    United States
    Posts
    4438
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by 118 View Post
    BurrMan....do you have bobcad V31 yet? If you do have you had a problem with the 3D connexions mouse freezing and or locking up? Mine certainly is. I am on build #2954 I think. I have updated the drivers on the 3D mouse and updated the drivers on both of the NVIDIA GTX 980 cards...still wonky. I also cannot preform a line parallel on one side...maybe a setting on my end? Thanks...you have helped so many.
    Hi 118,
    Yes, i have had v31 for a bit now. Space navigator has been working fine...

    It could get deep, but we can start with the basics. Without getting into specifics of your setup (well, 1 we will)

    The first thing is to make sure your usb hubs have the power settings "off". You can do this from device manager and the properties of each ones power optuons are off (if not just the specific one)

    Another, from your description is it sounds like you have "dual video cards?"

    Its good with nvidia cards to direct the app to use a specific gpu. Probably imperative with 2!

    Your cards driver should have a setting to tick a specific applications properties, then in the application settings, you can sprcify the gpu to use. Maybe set both (bobcad and 3dconnexion) to the same gpu. I dont have dual gpu's to run through that.

    After that, i would just talk more about specifics to your cpu. OS and updates. Drivers and "where" updates come from. Net frameworks. Vs redistributable, etc, etc...

    Kindof deep, but may not be needed with the first 2 checks...



  3. #3
    Registered
    Join Date
    Sep 2014
    Posts
    42
    Downloads
    0
    Uploads
    0

    Default Re: QUESTION FOR BurrMan

    Thanks so much for the quick reply. #1 I do not use USB hubs. #2 I have not directed the app to use a specific GPU for 2 reasons...one being that I do not have this issue in Bobcad V25 V27 and V30....only V31. But I will figure that out and try it. #3 all of the latest driver updates are from their respective sites...Nvidia..3D Connexions..Logitech ect. #4 My machine is an i7@7700k with 32gb ram on SSD's overclocked and 2 Nvidia GTX 980's 1 dedicated to Bobcad only. I use a wireless 3D connexions wireless space mouse and a Logitech performance selection mouse. I have tried 2 different 3D mice and 3 different standard mice. The reason I have tried different selection mice is as follows : Upon trying different things I have discovered that if the selection mouse is beyond an imaginary line 1/3 of the screen from the right and 1/3 of the screen from the bottom....the 3D mouse freezes and locks up but when moving the selection mouse pointer away from these so called NO ZONES the 3D mouse works fine. Bobcad has logged onto my machine to confirm this as well. Bobcad tried to replicate the same problem on their own system and confirmed the same issue but on the opposite side of the screen. Your thoughts?



  4. #4
    Ghost BurrMan's Avatar
    Join Date
    Dec 2008
    Location
    United States
    Posts
    4438
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by 118 View Post
    Thanks so much for the quick reply. #1 I do not use USB hubs. #2 I have not directed the app to use a specific GPU for 2 reasons...one being that I do not have this issue in Bobcad V25 V27 and V30....only V31. But I will figure that out and try it. #3 all of the latest driver updates are from their respective sites...Nvidia..3D Connexions..Logitech ect. #4 My machine is an i7@7700k with 32gb ram on SSD's overclocked and 2 Nvidia GTX 980's 1 dedicated to Bobcad only. I use a wireless 3D connexions wireless space mouse and a Logitech performance selection mouse. I have tried 2 different 3D mice and 3 different standard mice. The reason I have tried different selection mice is as follows : Upon trying different things I have discovered that if the selection mouse is beyond an imaginary line 1/3 of the screen from the right and 1/3 of the screen from the bottom....the 3D mouse freezes and locks up but when moving the selection mouse pointer away from these so called NO ZONES the 3D mouse works fine. Bobcad has logged onto my machine to confirm this as well. Bobcad tried to replicate the same problem on their own system and confirmed the same issue but on the opposite side of the screen. Your thoughts?
    Hi 118,
    "Usb hubs" are found in device manager. "Wireless devices" will have the same power settings in the device manager....

    I would still be assignimg the application to specific gpu's. This is something i have gone over with BobCad before. Ole Al may even have a video regarding this.

    With the added info, i would take a look at calibrating ALL the pointing and navigation devices to your monitor resolution settings (multiple cards can come into play here too. The gpu assignments will help)

    I suppose the newer stuff may not have calibration options, but as you get fancy devices, their specific drivers have various settings for things like "flipping axis"... make sure there are not conflicts with those. I jave some extra devices also. I leave my "mouse drivers" off and just let generic drivers for it load. Fancy drivers for fancy devices.

    Making sure all those devices are aware of the screen dimensions and limits, in the same place.

    With regard to the drivers, i use the peripherals manufacturer to stay current, however, with bios, motherboard chipset etc, i stay with oem available...



  5. #5
    Registered
    Join Date
    Sep 2014
    Posts
    42
    Downloads
    0
    Uploads
    0

    Default Re: QUESTION FOR BurrMan

    Thanks for the advice BurrMan. I unchecked the auto power off settings in the device manager. I disabled SLI in the NVIDIA control panel and directed all applications through only 1 GPU. And there are no calibration settings that I can find and I looked for quite a while on two different occasions. With all of that said....I have been unsuccessful in fixing this problem. The Bobcad tech said he had the same issue on his machine as well but it was on the opposite side of the screen. The only reason he never had the issue is he never uses the 3d mouse....his words not mine. I have to use it religiously. Without it I am too unproductive. I have had to go back to using V30 until they get a solution figured out. Thank you for your help sir. If you have any other suggestions please let me know and I will try them as well. BTW I have been making a living with Bobcad for 15 years. I model with Bobcad and machine everything on a Haas VF3. I have seen them come a LOOOOOOOONG way with their software. I think I started with V18.3 or something like that....how long have you been using the software?



  6. #6
    Ghost BurrMan's Avatar
    Join Date
    Dec 2008
    Location
    United States
    Posts
    4438
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by 118 View Post
    I think I started with V18.3 or something like that....how long have you been using the software?
    Hey 118,
    Well, if you have something comfirmed with BobCad, let's look for a result from them. I'll try to edge walk my screen to see if i can get it. I may not have done that enough to repeat what you are getting....

    My brother bought v20 with a machine, pretty quickly moved to v21....

    He asked me to help him with something, and i convimced him to move to v22 as an "upgrade"....

    I'll cut the story short, but i have been working with every version since



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

QUESTION FOR BurrMan

QUESTION FOR BurrMan