Need Help! QUESTION FOR BurrMan


Results 1 to 10 of 10

Thread: QUESTION FOR BurrMan

  1. #1
    Registered
    Join Date
    Sep 2014
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default QUESTION FOR BurrMan

    BurrMan....do you have bobcad V31 yet? If you do have you had a problem with the 3D connexions mouse freezing and or locking up? Mine certainly is. I am on build #2954 I think. I have updated the drivers on the 3D mouse and updated the drivers on both of the NVIDIA GTX 980 cards...still wonky. I also cannot preform a line parallel on one side...maybe a setting on my end? Thanks...you have helped so many.

    Similar Threads:


  2. #2
    Ghost BurrMan's Avatar
    Join Date
    Dec 2008
    Location
    United States
    Posts
    4442
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by 118 View Post
    BurrMan....do you have bobcad V31 yet? If you do have you had a problem with the 3D connexions mouse freezing and or locking up? Mine certainly is. I am on build #2954 I think. I have updated the drivers on the 3D mouse and updated the drivers on both of the NVIDIA GTX 980 cards...still wonky. I also cannot preform a line parallel on one side...maybe a setting on my end? Thanks...you have helped so many.
    Hi 118,
    Yes, i have had v31 for a bit now. Space navigator has been working fine...

    It could get deep, but we can start with the basics. Without getting into specifics of your setup (well, 1 we will)

    The first thing is to make sure your usb hubs have the power settings "off". You can do this from device manager and the properties of each ones power optuons are off (if not just the specific one)

    Another, from your description is it sounds like you have "dual video cards?"

    Its good with nvidia cards to direct the app to use a specific gpu. Probably imperative with 2!

    Your cards driver should have a setting to tick a specific applications properties, then in the application settings, you can sprcify the gpu to use. Maybe set both (bobcad and 3dconnexion) to the same gpu. I dont have dual gpu's to run through that.

    After that, i would just talk more about specifics to your cpu. OS and updates. Drivers and "where" updates come from. Net frameworks. Vs redistributable, etc, etc...

    Kindof deep, but may not be needed with the first 2 checks...



  3. #3
    Registered
    Join Date
    Sep 2014
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default Re: QUESTION FOR BurrMan

    Thanks so much for the quick reply. #1 I do not use USB hubs. #2 I have not directed the app to use a specific GPU for 2 reasons...one being that I do not have this issue in Bobcad V25 V27 and V30....only V31. But I will figure that out and try it. #3 all of the latest driver updates are from their respective sites...Nvidia..3D Connexions..Logitech ect. #4 My machine is an i7@7700k with 32gb ram on SSD's overclocked and 2 Nvidia GTX 980's 1 dedicated to Bobcad only. I use a wireless 3D connexions wireless space mouse and a Logitech performance selection mouse. I have tried 2 different 3D mice and 3 different standard mice. The reason I have tried different selection mice is as follows : Upon trying different things I have discovered that if the selection mouse is beyond an imaginary line 1/3 of the screen from the right and 1/3 of the screen from the bottom....the 3D mouse freezes and locks up but when moving the selection mouse pointer away from these so called NO ZONES the 3D mouse works fine. Bobcad has logged onto my machine to confirm this as well. Bobcad tried to replicate the same problem on their own system and confirmed the same issue but on the opposite side of the screen. Your thoughts?



  4. #4
    Ghost BurrMan's Avatar
    Join Date
    Dec 2008
    Location
    United States
    Posts
    4442
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by 118 View Post
    Thanks so much for the quick reply. #1 I do not use USB hubs. #2 I have not directed the app to use a specific GPU for 2 reasons...one being that I do not have this issue in Bobcad V25 V27 and V30....only V31. But I will figure that out and try it. #3 all of the latest driver updates are from their respective sites...Nvidia..3D Connexions..Logitech ect. #4 My machine is an i7@7700k with 32gb ram on SSD's overclocked and 2 Nvidia GTX 980's 1 dedicated to Bobcad only. I use a wireless 3D connexions wireless space mouse and a Logitech performance selection mouse. I have tried 2 different 3D mice and 3 different standard mice. The reason I have tried different selection mice is as follows : Upon trying different things I have discovered that if the selection mouse is beyond an imaginary line 1/3 of the screen from the right and 1/3 of the screen from the bottom....the 3D mouse freezes and locks up but when moving the selection mouse pointer away from these so called NO ZONES the 3D mouse works fine. Bobcad has logged onto my machine to confirm this as well. Bobcad tried to replicate the same problem on their own system and confirmed the same issue but on the opposite side of the screen. Your thoughts?
    Hi 118,
    "Usb hubs" are found in device manager. "Wireless devices" will have the same power settings in the device manager....

    I would still be assignimg the application to specific gpu's. This is something i have gone over with BobCad before. Ole Al may even have a video regarding this.

    With the added info, i would take a look at calibrating ALL the pointing and navigation devices to your monitor resolution settings (multiple cards can come into play here too. The gpu assignments will help)

    I suppose the newer stuff may not have calibration options, but as you get fancy devices, their specific drivers have various settings for things like "flipping axis"... make sure there are not conflicts with those. I jave some extra devices also. I leave my "mouse drivers" off and just let generic drivers for it load. Fancy drivers for fancy devices.

    Making sure all those devices are aware of the screen dimensions and limits, in the same place.

    With regard to the drivers, i use the peripherals manufacturer to stay current, however, with bios, motherboard chipset etc, i stay with oem available...



  5. #5
    Registered
    Join Date
    Sep 2014
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default Re: QUESTION FOR BurrMan

    Thanks for the advice BurrMan. I unchecked the auto power off settings in the device manager. I disabled SLI in the NVIDIA control panel and directed all applications through only 1 GPU. And there are no calibration settings that I can find and I looked for quite a while on two different occasions. With all of that said....I have been unsuccessful in fixing this problem. The Bobcad tech said he had the same issue on his machine as well but it was on the opposite side of the screen. The only reason he never had the issue is he never uses the 3d mouse....his words not mine. I have to use it religiously. Without it I am too unproductive. I have had to go back to using V30 until they get a solution figured out. Thank you for your help sir. If you have any other suggestions please let me know and I will try them as well. BTW I have been making a living with Bobcad for 15 years. I model with Bobcad and machine everything on a Haas VF3. I have seen them come a LOOOOOOOONG way with their software. I think I started with V18.3 or something like that....how long have you been using the software?



  6. #6
    Ghost BurrMan's Avatar
    Join Date
    Dec 2008
    Location
    United States
    Posts
    4442
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by 118 View Post
    I think I started with V18.3 or something like that....how long have you been using the software?
    Hey 118,
    Well, if you have something comfirmed with BobCad, let's look for a result from them. I'll try to edge walk my screen to see if i can get it. I may not have done that enough to repeat what you are getting....

    My brother bought v20 with a machine, pretty quickly moved to v21....

    He asked me to help him with something, and i convimced him to move to v22 as an "upgrade"....

    I'll cut the story short, but i have been working with every version since



  7. #7
    Registered
    Join Date
    Sep 2014
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default Re: QUESTION FOR BurrMan

    Mr. BurrMan...were you able to replicate the issue I was having with the 3D mouse locking up in relation to the selection mouse on screen location? Bobcad is now telling me that they may be able to fix it..... IN A FEW MONTHS...YIKES. I have got to find a fix for this way sooner than that. I was hoping for a software update soon that may knock this bug out....



  8. #8
    Ghost BurrMan's Avatar
    Join Date
    Dec 2008
    Location
    United States
    Posts
    4442
    Downloads
    0
    Uploads
    0

    Default Re: QUESTION FOR BurrMan

    Quote Originally Posted by 118 View Post
    Mr. BurrMan...were you able to replicate the issue I was having with the 3D mouse locking up in relation to the selection mouse on screen location? Bobcad is now telling me that they may be able to fix it..... IN A FEW MONTHS...YIKES. I have got to find a fix for this way sooner than that. I was hoping for a software update soon that may knock this bug out....
    Hi 118,
    Yes, I can replicate that on my system. If I put BobCad on my 30 inch monitor running a resolution at 2560x1600, I can have the navigation of my 3d mouse pause a couple inches towards the edges.

    Here is a little discussion and a way to temp fix it until it gets sorted out. (There are a lot of things going on. More than you want to try and deal with from your end)

    With this release of BobCad, they replaced a lot of their UI Components and did a lot of work towards dealing with modern displays. So there is a lot of stuff going on with "Scaling, etc" and matching and working with new stuff like 4k displays...

    The easiest temporary fix (Not necessarily what you may want to do, is to set one of your displays at 1920x1080 and run BobCad on it. Same thing though, if you move your mouse to a second display, the connexion will pause....

    I would guess the "couple months" is, they are close with an update already in progress, and you are waiting to get this in on the next build....

    I wouldn't waste much time trying to deal with this on your end, Sure it has to do with display handling in BobCad...



  9. #9
    Registered
    Join Date
    Sep 2014
    Posts
    44
    Downloads
    0
    Uploads
    0

    Default Re: QUESTION FOR BurrMan

    10-4 sir. Thanks for the info. Glad its just not me....I guess. I have my 2 main monitors at 1920x1080 already. They max out there. I tried some lower resolutions but no change. I guess I will have to wait...and to all others who read this these posts to learn from them as I do....I will finish this thread with posting the final conclusion when Bobcad has issued the new update or temp fix. Over the years you have helped a lot of us Mr. BurrMan...and from all of us to you we thank you.



  10. #10
    Ghost BurrMan's Avatar
    Join Date
    Dec 2008
    Location
    United States
    Posts
    4442
    Downloads
    0
    Uploads
    0

    Default Re: QUESTION FOR BurrMan

    Quote Originally Posted by 118 View Post
    10-4 sir. Thanks for the info. Glad its just not me....I guess. I have my 2 main monitors at 1920x1080 already. They max out there. I tried some lower resolutions but no change. I guess I will have to wait...and to all others who read this these posts to learn from them as I do....I will finish this thread with posting the final conclusion when Bobcad has issued the new update or temp fix. Over the years you have helped a lot of us Mr. BurrMan...and from all of us to you we thank you.
    Well, Thanks!

    Always a bummer when there is no, nice resolution.

    I've never been much of an hardware A+ guy (Always wished I was), but it may be getting into that....

    When I was looking at this, I was in My Nvidia desktop manager and looking at the zoom/magnifier properties, Windows (Or Nvidia) was drawing an "Internal dimension" on my 30 inch monitor, in just about the exact same places as the 3dconnexion pause breaks!!!

    So the magnifier would hit the magnified "edge" of the desktop, right where the pause breaks happen (Cursor not actually at edge yet).... The cursor drew an inner box/edge on my monitor, right at the break points!

    It reminds me of when Windows 3.1 and 95 met, and things were transitioning from 640x480... It took some time before all that went away. I don't think Microsoft was re-designed understanding 8K!!! Hence there is all type of GPU scaling and fitting and Windows DPI handling etc....(Let alone what is code capable)

    Am I bubbling? Why yes. Yes I was!

    Anyway, Please do let us know.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

QUESTION FOR BurrMan

QUESTION FOR BurrMan