Need Help! Simple profie


Results 1 to 8 of 8

Thread: Simple profie

  1. #1
    Member
    Join Date
    Jun 2010
    Location
    US
    Posts
    97
    Downloads
    0
    Uploads
    0

    Default Simple profie

    Can somebody please look at this and tell me what is wrong? I can't get a toolpath around the outside. I've done this a million times!

    Similar Threads:
    Attached Files Attached Files


  2. #2
    Member
    Join Date
    Feb 2013
    Location
    United Kingdom
    Posts
    667
    Downloads
    0
    Uploads
    0

    Default Re: Simple profie

    I can't open it with V25, what version are you using?

    - Nick

    I quite like targeted ads if they're not intensely annoying so I'll enable ads when your advertisers stop using annoying sounds, annoying slideshows and annoying animations


  3. #3
    Member
    Join Date
    Apr 2009
    Location
    usa
    Posts
    3367
    Downloads
    0
    Uploads
    0

    Default Re: Simple profie

    What Build of V27 are you using?
    Go to Help/about Bobcad,,should have a build number there



  4. #4
    Member
    Join Date
    Jun 2010
    Location
    US
    Posts
    97
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by magicniner View Post
    I can't open it with V25, what version are you using?

    - Nick
    Sorry. Using V27.



  5. #5
    Member
    Join Date
    Apr 2009
    Location
    usa
    Posts
    3367
    Downloads
    0
    Uploads
    0

    Default Re: Simple profie

    Quote Originally Posted by hkenuam View Post
    Sorry. Using V27.


    What Build



  6. #6
    Member
    Join Date
    Apr 2009
    Location
    usa
    Posts
    3367
    Downloads
    0
    Uploads
    0

    Default Re: Simple profie





  7. #7
    Member
    Join Date
    Jun 2010
    Location
    US
    Posts
    97
    Downloads
    0
    Uploads
    0

    Default Re: Simple profie

    Hmm. Thanks jrmach. So there is a problem with the radius and the lines connecting at the tangency? I hadn't considering using a contour to help spot it. Thanks again.



  8. #8
    Member
    Join Date
    Apr 2009
    Location
    usa
    Posts
    3367
    Downloads
    0
    Uploads
    0

    Default Re: Simple profie

    Yeah it is a very,very small gap.
    Another thing you could of done was change your CAM tolerance under preferences/part..Change from .0001 to .001 and all is well then.
    If something does not tool path,,,it's geometry problems usually.



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Simple profie

Simple profie

Simple profie