G0704 No Power to motor


Results 1 to 2 of 2

Thread: G0704 No Power to motor

  1. #1
    Member
    Join Date
    Jun 2016
    Location
    United States
    Posts
    6
    Downloads
    0
    Uploads
    0

    Default G0704 No Power to motor

    I think I might have damaged a board when I was removing (the board with the aluminum bracket) hit the frame and now the motor wont power. Nothing looks broke or fried, but I can't seem to figure out whats going on. The on/off switch works and stays on, but I get no power to the wires going to the motor. Any ideas where to start or what might have broke?

    Similar Threads:


  2. #2
    Member
    Join Date
    Apr 2018
    Location
    Romania
    Posts
    61
    Downloads
    0
    Uploads
    0

    Default Re: G0704 No Power to motor

    Hi,

    Don't know that controller, but have you checked the fuses?

    Besides the main fuse on the back of the control box, there might be an additional fuse on the PCB which would be either a thinned out PCB trace which would burn or would look like a through hole resistor and that one is not visible when burned.

    Sent from my SM-A520F using Tapatalk



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

G0704 No Power to motor

G0704 No Power to motor