my 1handed o704 build - Page 8


Page 8 of 8 FirstFirst ... 5678
Results 85 to 89 of 89

Thread: my 1handed o704 build

  1. #85
    Gold Member Fastest1's Avatar
    Join Date
    Nov 2009
    Location
    USA
    Posts
    4351
    Downloads
    0
    Uploads
    0

    Default Re: my 1handed o704 build

    Yes on the 2nd port on the PC.

    However some breakout boards (like a PMDX 126), they offer an expanded mode. I believe they offer a few more inputs or outputs without a 2nd parallel port. Not as many as a 2nd port would offer. Please verify that before assuming I am correct.

    I tried to look up the circuit I referred to that allowed both a probe and touch plate to share a set of pins and eliminate the need to change the active states between devices. I havent found it yet.

    A lazy man does it twice.


  2. #86
    Registered
    Join Date
    Feb 2015
    Posts
    166
    Downloads
    0
    Uploads
    0

    Default Re: my 1handed o704 build

    thanks for the effort 9

    i went with c62 and added a parallel port..i though i got lucky with the parallel card but inputs 2-9 arent working...but ihave enough inputs and outputs to last me a while.. i finally figured out the s[indle setup... just need to get the pwm settings right, make an index ring and mount the sensor..rpm is way off

    RET. SSG GONZALES
    DE OPPRESSO LIBER


  3. #87
    Gold Member Fastest1's Avatar
    Join Date
    Nov 2009
    Location
    USA
    Posts
    4351
    Downloads
    0
    Uploads
    0

    Default Re: my 1handed o704 build

    1hander, did you delete the linearity.dat file first?

    A lazy man does it twice.


  4. #88
    Registered
    Join Date
    Feb 2015
    Posts
    166
    Downloads
    0
    Uploads
    0

    Default Re: my 1handed o704 build

    sorry i didnt see this last post, i just gave up trying to get the indexing working... had a friend come over who had his working and he could not get mine to work....at all...so i quit on it..
    once i get the money, im switching to a centroid acorn controller. ..

    but i was happy today, as i got the 4th axis working and cut my first test part using wrap toolpath ... i had enable use radius as feedrate, uncheck 360 rollover and it started working great..

    im using a 500:1 harmonic drive 4th ..only problem i having is its getting a stutter when it changes direction during a circular move.. the x and y do not have the stutter..so i dont think its a voltage problem.

    the motor was getting really hot so i turned the amperage down to minimum ..then it lost steps..so i turned it up to halfway between full and minimum amoerage..and it stopped losing steps
    but after a whiile started to get really hot then the stutter kind starts to get worse..
    by hot i mean hold my hand on for 3 seconds and quickly remove it..,i think its getting to hot..but would like you alls opinions or any insight to settings i may have missed etc etc..
    it is just a chinese harmonic fourth so it may just be a crappy stepper motor.

    i was running all feedrates during cutting at 20ipm including the 4th, when that little stutter was taking place, only the a,x, and y were in motion, the z was stationary

    RET. SSG GONZALES
    DE OPPRESSO LIBER


  5. #89
    Registered
    Join Date
    Dec 2015
    Posts
    236
    Downloads
    0
    Uploads
    0

    Default Re: my 1handed o704 build

    You have pics of that 4th axis?

    What drivers are you using? Ever since I left my G540 for a MX3660 my steppers are cool as a cucumber.



Page 8 of 8 FirstFirst ... 5678

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

my 1handed o704 build

my 1handed o704 build