Hoss's G0704 - Page 572


Page 572 of 572 FirstFirst ... 72472522562569570571572
Results 6,853 to 6,863 of 6863

Thread: Hoss's G0704

  1. #6853
    Registered
    Join Date
    Mar 2012
    Location
    US
    Posts
    90
    Downloads
    0
    Uploads
    0

    Default Re: Hoss's G0704

    Quick question:

    In the spindle upgrade there are actually 4 bearings that need to be replaced - the two ball bearings on the combo gear, and the two tapered roller bearings in the quill sleeve..correct?

    Thanks!

    Tim

    Meddle not in the affairs of Dragons - for thou art crunchy and taste good with ketchup!


  2. #6854
    Registered CFLBob's Avatar
    Join Date
    Apr 2016
    Location
    United States
    Posts
    100
    Downloads
    3
    Uploads
    0

    Default Re: Hoss's G0704

    Dan,

    I know this is late, (didn't get a notification) so I hope it's useful. Ballscrews don't work in a manual mill. They have no holding torque and rely on the holding torque of the motor driving them.

    As for being able to mill manually, with stepper motors and ballscrews, I can move the table manually. I've only used that ability to position things for a drill press type job or position the motor's shaft to get at setscrew. Get a motor with shafts on both ends and put your handwheel on the second shaft. You can feel the magnetic steps and I'm not sure if that translates into marks on a piece (never looked).


    Bob

    Shop-built 4 axis CNC Sherline mill with A2ZCNC extended XY and CNC Sherline lathe.
    4 axis CNC Grizzly G0704 - based on Hoss' plans Manual Sherline 4400 and LMS 3540 lathes


  3. #6855
    Member
    Join Date
    Jan 2018
    Location
    United Kingdom
    Posts
    224
    Downloads
    0
    Uploads
    0

    Default Re: Hoss's G0704

    Quote Originally Posted by dwhempy View Post
    Hello all:

    Total newbie here. There is so much info here that my searches have led to frustration trying to find answers .. so please indulge me a few simple (I think) questions.

    I have the Grizzly mill and the plan is to convert it to CNC ultimately. It seems to me that Hoss' method is the direction I want to go. So that said, I just acquired the mill and I want to take it apart for its initial cleanup (bought it from a fellow that changed his mind for a substantial discount). That leads me to consider installing the necessary ball screw upgrades at this time. After installation will I be able to configure the mill for use manually? The plan would be to do some milling to get familiar. Perhaps even to mill the parts from Hoss' plans and later complete the CNC conversion. Secondly, I'd still like to be able to do simple manual milling ... is this possible after the conversion? I expect this to be a lengthy project but would like to do it as efficiently as possible (i.e. reduce disassembly steps).

    Thanks in advance. Dan
    Ballscrews are are hell of a lot looser than acme and I'd say you're better off leaving it as is for manual atm.
    You could figure out what motors you want to use and fit them early on with the screws and add control elecs later. This will help a little bit to manual mill with the ballscrews.

    1 option is to use a belt drive/pulley setup between the motors and screws and have manual handles on the ends of the screws.
    Another option is to use dual shaft motors direct drive with handles attached to the rear motor shaft.

    I don't know much myself but I've seen both setups used.



  4. #6856
    Member
    Join Date
    Jul 2012
    Location
    USA
    Posts
    154
    Downloads
    1
    Uploads
    0

    Exclamation Re: Hoss's G0704 - I need help with a new WEIRD problem, HOSS you still around Help

    I have been running my Hoss G0704 cnc conversion with very few problems for the past 4 years.

    This week I decided to change my ATC4 from a 6 tool rack to a 10 tool rack. So I made all the pieces, built up the new 12 inch ATC4. I went into the vb script and changed everything to show the new positions of tools, new tool count and new degrees separating the tools.

    Here is the NEW problem, I set the steps for the tool rack about 15 or 16 times now. It does 360 degrees on repeated checks. When I run a dry tool change the tool rack either under or over rotates. No changes to the VB script or to the motor tuning or steps per degree but it will not repeat the rotation for tool changes, every one is different no matter what tool I select. If I go from tool 1 to tool 10, the first time it will under rotate, the next time it might over rotate or under rotate, it is not consistent in the error of over or under rotating.

    Any one seen this problem before?

    Please all suggestions will be gladly accepted.

    David



  5. #6857
    Member Fastest1's Avatar
    Join Date
    Nov 2009
    Location
    USA
    Posts
    4368
    Downloads
    0
    Uploads
    0

    Default Re: Hoss's G0704 - I need help with a new WEIRD problem, HOSS you still around Help

    I had a similar issue on my DM3000 lathe. It has a 6 tool changer. For ages it was spot on. It started doing just as you described and I could never find the cause. However I was running Mach3 via the PP. Back in the XP days. It has been on a back burner for a while.
    Quote Originally Posted by skyguynca View Post
    I have been running my Hoss G0704 cnc conversion with very few problems for the past 4 years.

    This week I decided to change my ATC4 from a 6 tool rack to a 10 tool rack. So I made all the pieces, built up the new 12 inch ATC4. I went into the vb script and changed everything to show the new positions of tools, new tool count and new degrees separating the tools.

    Here is the NEW problem, I set the steps for the tool rack about 15 or 16 times now. It does 360 degrees on repeated checks. When I run a dry tool change the tool rack either under or over rotates. No changes to the VB script or to the motor tuning or steps per degree but it will not repeat the rotation for tool changes, every one is different no matter what tool I select. If I go from tool 1 to tool 10, the first time it will under rotate, the next time it might over rotate or under rotate, it is not consistent in the error of over or under rotating.

    Any one seen this problem before?

    Please all suggestions will be gladly accepted.

    David


    A lazy man does it twice.


  6. #6858
    Member
    Join Date
    Oct 2008
    Location
    United States
    Posts
    1419
    Downloads
    0
    Uploads
    0

    Default Re: Hoss's G0704 - I need help with a new WEIRD problem, HOSS you still around Help

    Really, either backlash, something is slipping, or the stepper is loosing or gaining steps due to the extra mass.
    Try slowing it way down and back the accel off and see if it improves. When I went to 12 tools, I had to slow it down some, but it is still really fast.



  7. #6859
    Member phomann's Avatar
    Join Date
    Aug 2005
    Location
    Australia
    Posts
    865
    Downloads
    0
    Uploads
    0

    Default Re: Hoss's G0704

    Yes, i agree. It definitely sounds like it’s missing steps. It could be due to extra weight, etc.
    check that the motor settings acceleration is not too high.
    As suggested, try slowing everything down.

    Cheers

    Peter


    Sent from my iPhone using Tapatalk Pro

    -------------------------------------------------
    Homann Designs - http://www.homanndesigns.com


  8. #6860
    Member Fastest1's Avatar
    Join Date
    Nov 2009
    Location
    USA
    Posts
    4368
    Downloads
    0
    Uploads
    0

    Default Re: Hoss's G0704

    Quote Originally Posted by phomann View Post
    Yes, i agree. It definitely sounds like it’s missing steps. It could be due to extra weight, etc.
    check that the motor settings acceleration is not too high.
    As suggested, try slowing everything down.

    Cheers

    Peter


    Sent from my iPhone using Tapatalk Pro
    In my case it wasnt missing steps nor had any loose hardware.
    And it wasnt consistent in the amount traveled positive or negative.
    This was years ago. It was damned infuriating. Especially after running trouble free for years.
    I always suspected an automatic update but couldnt track it to anything.
    Slowing down accel etc never made any change.



    Sent from my iPhone using Tapatalk Pro

    A lazy man does it twice.


  9. #6861
    Member
    Join Date
    Jan 2018
    Location
    United Kingdom
    Posts
    224
    Downloads
    0
    Uploads
    0

    Default Re: Hoss's G0704

    Quote Originally Posted by Fastest1 View Post
    In my case it wasnt missing steps nor had any loose hardware.
    And it wasnt consistent in the amount traveled positive or negative.
    This was years ago. It was damned infuriating. Especially after running trouble free for years.
    I always suspected an automatic update but couldnt track it to anything.
    Slowing down accel etc never made any change.



    Sent from my iPhone using Tapatalk Pro
    I had issue with mine too that was PC related and affected the P-Port driver.
    Error: "MARK_FUN load NT driver"
    If this error didn't come up on startup it would miss steps every full rotation.
    You could hear the bumping noise.

    If the error appeared then it was fine.



  10. #6862
    Member
    Join Date
    Jul 2012
    Location
    USA
    Posts
    154
    Downloads
    1
    Uploads
    0

    Default Re: Hoss's G0704

    I slowed it down , I sped it up, I changed number of steps and retuned the motor went through complete set up again. And again it was off on every rotation and it was never linear sometimes it was a lot and sometimes it was very little but it was always off and it didn't matter whether you were going forwards or backwards.

    I took the leads from my A axis driver, and connected it to the tool changer stepper motor. Now it works fine so it must have been the driver. Everything was working fine and then this driver just died. Glad I was watching it cut when it went to do the tool change or it would have been a terrible crash.

    Need to figure out a way to make a closed loop system, that's affordable, for steppers that work with mach3 so those of us with older systems can upgrade them and keep them running without having to spend a fortune on new software and Hardware.

    So now I need to buy a new driver so my rotary table can be back up and running on the mill.

    Thanks for the suggestions

    David



  11. #6863
    Member phomann's Avatar
    Join Date
    Aug 2005
    Location
    Australia
    Posts
    865
    Downloads
    0
    Uploads
    0

    Default Re: Hoss's G0704

    Quote Originally Posted by Fastest1 View Post
    In my case it wasnt missing steps nor had any loose hardware.
    And it wasnt consistent in the amount traveled positive or negative.
    This was years ago. It was damned infuriating. Especially after running trouble free for years.
    I always suspected an automatic update but couldnt track it to anything.
    Slowing down accel etc never made any change.



    Sent from my iPhone using Tapatalk Pro
    I've seen this happen with wood routers where dust and swarf builds up on the axes and binds it up over time.
    In these cases I disconnect the steppers and see if the axes are binding by moving them by hand.


    Cheers,

    Peter

    -------------------------------------------------
    Homann Designs - http://www.homanndesigns.com


Page 572 of 572 FirstFirst ... 72472522562569570571572

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


About CNCzone.com

    We are the largest and most active discussion forum for manufacturing industry. The site is 100% free to join and use, so join today!

Follow us on


Our Brands

Hoss's G0704

Hoss's G0704