PDA

View Full Version : Simulation in 4th Axis



dgoddard
11-27-2009, 05:57 PM
I am using MadCam 4.2. Most of my 4th axis work is for diameters less than 2". Is there a way to not show the chuck in the simulator so that I can zoom to make the part view larger? With chuck displayed, the small parts do not show well.

"Never mind, just figured it out."

svenakela
11-28-2009, 05:24 AM
When you have the simulator window open, press the settings icon (upper right corner).
Click Cut Simulator, disable Draw Cutter Tool and click OK.
If you want to see it better, you can also disable the Draw toolpath.
Does this help?