PDA

View Full Version : OCX Test at 17,500 Hz?? Is Problem??



Rockomo
01-16-2005, 09:55 PM
Hello all, I am new to the hobby cnc community and I am trying to help a friend set up a new Taig cnc Mill. We are currently trying to work with Mach2Mill on my laptop.

I ran the OCX test getting about 17,500 hz, is the 24,600 hz required?? If it will work with the 17,500 hz, what is my trade off with the lower frequency??

Computer: Dell 8600 Laptop, 1.4 Ghz Pentium M., Win XP
Speed doesnt' seem to change much when getting rid of the try icons (wireless, McAfee, etc.).

ger21
01-16-2005, 10:19 PM
run msconfig, and turn off everything in the startup tab. Reboot and try it again. I think if you don't see the 24,600, it won't work properly.

If it still doesn't work, you might want to email Art and ask him about it.

Rockomo
01-17-2005, 09:39 PM
THanks for the tip Ger but she didn't work. Odd thing with the starup stuff turned off, I got about 16.3 Khz.

Re-enable starts, and got 16.3 Khz.... I just love laptops... they have a world of their own.

May have to try a different machine.

What is Art's email?

Rock...

ger21
01-17-2005, 09:45 PM
fenerty@artofcnc.ca

drawbar
01-18-2005, 08:33 AM
I have a Dell Latitude laptop that I'm running Mach 2 with. In the beginning, I was having speed problems like you're describing. After wading through a list of things to try, here's the one thing that finally worked for me.

First a little background. ACPI stands for "Advanced Configuration and Power Interface" If your computer is set up as an ACPI PC, it does lots of things to conserve power so your laptop will run longer on the battery. One of the things it does is slow down your CPU clock rate when you aren't doing anything. This shows up in Mach 2. So here's what I did.

Warning -- Disclaimer: This made some pretty big changes to the way Windows handles my laptop. For example, if I closed the lid on the laptop, it used to go into hibernate or sleep mode until I re-opened the lid. Not anymore. Also, when I used to choose Shut Down, the computer would shut Windows down, and then shut the computer off completely. Now after this change, Windows shuts down and it says, "It is now safe to turn off your computer." I have to press the power button to finish shutting the computer off. There are a few small changes like this that happened that were worth it to me to be able to use Mach 2. So if you're perhaps willing/able to put up with these, read on.

Right click on My Computer and select Properties
Click the Hardware tab
Click Device Manager button in the middle
Double click "Computer"
If it says ACPI PC, you need to change it to Standard PC by doing this:

Right click on ACPI PC and choose Update Driver
Choose "Install the software from a Specific Location (Advanced)"
Click Next
Choose "Don't search. I will choose driver to install."
Click Next
Choose "Standard PC" from the listing.
Click Next
Click OK

Hope this is good information for somebody. This change made my computer GOOD TO Go with Mach 2.

Brian

arvidb
01-18-2005, 02:14 PM
What about changing the power options under the control panel? Maybe changing from portable to home/desktop will stop Windows from slowing down the clock rate?

Arvid

Rockomo
01-19-2005, 05:13 PM
Power options under control panel made no difference.

Drawbar, thanks for the suggestion, unfortunatley may lap goes on the road and I can't trust my self to keep track of the battery. I do appreciate you suggestion!!
I think I might try a Xp desktop for the Mill.

Thanks to all! ..Rock..