PDA

View Full Version : Need Help! Okuma OSP2200L schematics...



Jonne
03-17-2009, 01:57 PM
I'm retrofitting Okuma LS-N 10, and I have problem with servo drives and
relay what can seen in green ring. Its turns power on to servodrives.

Can somebody tell me what is "DU-T" (red ring) in this schematic?
I can't find it any where on machine and other sheet have no info
about that mysterios component. It's maybe thermal relay, like OLX
and OLZ..?

Schematic are not exactly right for my machine, I have little newer
machine (no nixie-tubes, and spindle drive SDU-600 is inside of electric
cabinet). Example, I can't find lines 432 or 342...

Second problem is OSP relay panel. I don't have any schematics for that.
Third problem is spindle drive unit SDU-600 (if I remember right..), I don't
have any documents for that either.

Please help... I'm losing my mind with this machine...


http://i215.photobucket.com/albums/cc21/jonne_photo/scan0023.jpg

Jonne
03-18-2009, 12:36 PM
I solved problem, but now I have another... "DU-T" is thermal relay. It is
inside of servo transformer. Servo drives powers up, when DU1 and DU2
are connect together.

But now I have another problem... Everything worked fine some while, but then
something happened. Servo drives are not working anymore, even I connect
DU2 and DU2 together (they working, if I push MS1-relay with screwdriver).
Also some other functions are not operating, like revolver (in manual mode).
It's look like half of control systems have been shutted down... Any ideas?

Algirdas
04-04-2009, 07:02 AM
what does it means "doesn't work" ? if they are not powering on? some LED indication? First You check power supply, power on circuits for these units.

Jonne
04-04-2009, 09:03 AM
Problem solved. There was X-limit switch stucked...