PDA

View Full Version : SKT-21LMS problems!!!!



j44snk
02-24-2009, 10:35 PM
Hi,

We have a 2006 Hyundai-Kia SKT-LMS lathe, one of the operators bumped it quite bad the other day.
The back corner of the tool turret (Cover over the live tooling belt) hit the sub spindle so hard it split the casting,
I have repaired this but it has alarmed out with a torque error whilst rapiding, it did't hit anything, just stopped in the middle of a move?????
Also it did a .300" cut with the finishing tool on 1 job, previous job & next job did.01"???? operator swears he didn't change anything in between & the m/c must of lost it's position.

I have re-aliged this machine, & yes I have done it correctly.

This m/c was never a well built m/c but now it's totally unpredictable.

My question is on the position page, page >, MONI, our X-axis load is at 45-50% if we wind X+ or 35% if we wind X-.

If anyone else has this machine, is this normal??????

We also have a Okuma L-470 box way & the x-axis is at 9%!!!!!!

I don't know what it was before the bump & suspect the ball screw may of been damaged :-(

Jason

theemudracer
03-11-2009, 11:00 PM
Hi,

We have a 2006 Hyundai-Kia SKT-LMS lathe, one of the operators bumped it quite bad the other day.
The back corner of the tool turret (Cover over the live tooling belt) hit the sub spindle so hard it split the casting,
I have repaired this but it has alarmed out with a torque error whilst rapiding, it did't hit anything, just stopped in the middle of a move?????
Also it did a .300" cut with the finishing tool on 1 job, previous job & next job did.01"???? operator swears he didn't change anything in between & the m/c must of lost it's position.

I have re-aliged this machine, & yes I have done it correctly.

This m/c was never a well built m/c but now it's totally unpredictable.

My question is on the position page, page >, MONI, our X-axis load is at 45-50% if we wind X+ or 35% if we wind X-.

If anyone else has this machine, is this normal??????

We also have a Okuma L-470 box way & the x-axis is at 9%!!!!!!

I don't know what it was before the bump & suspect the ball screw may of been damaged :-(

Jason

defintely the balls screw is damaged but I would look for damage to the
ways also.

Bill Johns
11-25-2009, 08:19 PM
Something is binding it. Unless maybe its over compensating like for backlash, I'm not sure just guessing.