PDA

View Full Version : Need Help! post for okuma osp P200 L



sckirk
02-10-2009, 08:33 PM
--------------------------------------------------------------------------------

I am looking for a surfcam post for our new Okuma Space turn with osp 200 L controller.the generic post is S-Post and I would like am M-Post,I would not like it too not spit out canned cycles,but all moves point to point(no problem with long programs).We have maintenence but it would be easier if someone out there has already "doctored "their post.
Thanks Kirk

03clipse
02-12-2009, 09:35 PM
I have a post for osp700L and ospu10L if that would help

sckirk
02-13-2009, 02:11 PM
I have a post for osp700L and ospu10L if that would help

I would like to take a look at them.Are they for surfcam?or does that matter?
I usually save in post edit then save as .l for the lathe.my email is kirk.goodfellow@alconlabs.com.
Thanks Kirk

03clipse
02-15-2009, 02:41 PM
They are for surfcam. I have velocity 4 the only thing that may be different is I use omega post. when I go in to work monday I will send them. I may be able to find my old post also. I wrote this for a crown L1420. but all the G and M codes okuma uses should be the same.

sckirk
02-16-2009, 11:42 AM
They are for surfcam. I have velocity 4 the only thing that may be different is I use omega post. when I go in to work monday I will send them. I may be able to find my old post also. I wrote this for a crown L1420. but all the G and M codes okuma uses should be the same.
We just started using velocity4.Some other guys in the shop are tweaking the genreric post in surfcam,but I would like to try your post to compare,thanks for your help,I finally got something usefull from this website
Kirk