PDA

View Full Version : Okuma Act-3 Servo Problem, Tech wanted



KE4GHC
12-27-2008, 12:09 PM
have recently purchased an older Okuma/Howa CNC lathe model ACT-3. It is serial number 0918A.
The only manual I received was the programming manual. I did not receive any technical, service, or schematic manuals with the machine.

I have a couple of questions that hopefully someone will be able to help me out with.
Question #1 is "Where can I get some manuals for this machine?"
Question #2 is "What service companies/techs are there in the SouthEast, or Alabama region that I could call to come in and look at the machine?"

In case anyone would like to see the problem I am having here is a little background information on the current condition of the machine.

The machine powers up and everything appears to be OK when power is first applied to the machine. This means the main breaker has been turned on and then the power on button is pressed on the NC controller.

When the hydraulics are turned on the yellow alarm light turns on and starts spinning.
The green LED on the spindle drive turns on.
The MADR relay has a red light on it.
The PC1 board has the neon light and LED’s 1,2,6,14,17, and 23 illuminated. (Counting from the left to the right.)
The PC2 board has the LED’s 1, 20,21,22,23, and 24 illuminated. (Counting from the left to the right.)
The X servo and the Z servo has their RDY LED illuminated.
The PM905 board has a lot of LEDs illuminated. There are no LED’s illuminated on the NC board.
The 92 servo LED on the front panel blinks
The 79/78/71 LED on the front panel blinks.
The CRT on the display says ‘Not Ready’
--------- This seems pretty normal up to this point. -----------------

When the FS-3 foot switch is pressed:
The 79/78/71 LED on the front panel turns off.
The 92 servo LED on the front panel turns off.
The PRDY light on the X-Servo drive turns on. A relay can be heard to click in.
The PRDY light on the X-Servo drive turns off.
The CRT display then shows ‘Servo Alarm: 02 (Vrdy off).
The 92 Servo and 90 NC LEDs blink
The Red LED labeled LED2 illuminates on the NC control board.

I think that it is a problem with attempting to initialize and make the Z-Servo drive ready but having only a limited amount of knowledge of the machine and no manuals makes it difficult to be sure.

Thanks in advance for your help and advice.
John

prabhat bhatera
03-10-2009, 11:02 PM
mr. john

just we have purchased above machine.we have diagram mauuals , servo control mauals. and act- 3 machine manuals in german, balance are in english.
i require machine manual in english if you have please confirm. what manual you require please confirm.

prabhat bhatera