PDA

View Full Version : Hyundai Hit8s with siemens 840c



Marx
06-13-2008, 03:40 AM
Hi there.
Im having big issues with my lathe. Z axis started to judder and alarm out (ORD1 contour monitoring Z). It does this randomly. Now the X is jumping and alarming out when trying to reference (ORD1 contour monitoring X). Our main service company have looked at it numerous times and now washed their hands of it! Anyone got any ideas, ive checked all connections. Any help will be much appreciated.

Many thanks,

Marx

Alger724
08-30-2008, 01:58 AM
I had this same problem and the tachometer in the servo was bad.

elektriker
05-30-2009, 03:58 PM
Hallo Alger Hallo Marx..
a have this maschine..
Sorry m english is not so good..
a translate you in google traslater..
ORD ist OrdnungsNumber..
Bat coming this is not a problemm.. (small-Problemm)
Make a new DriftAbgleich..
A say you and you can make it..
you mst make 611. Driver for Achsen..
klemme 63,65 und 663 give her 24 Volt..
the driver has a led.. Yellow must run..! ReglerFreigabe.
go and make 56 und 64 Sollwert Null a brigde..
an poti must drehen.. left or right.. you understand.? a hope.!
______________________________________________________
okey make all the kabel in originel
your Achse must zero of zero sein.. in the Monitor.
Make..
Softkeys/
Diagnose/
Service-Anzeige/
NC-Service/DriftAbgleich..
Please press this key 3 mall.. 4 mall..
___________________________________
you look..
Deine maschin has good and work..
then If you have questions
_______________________________________
My Problemm for this maschin Z has not Tork.??
a have checked Driver.. (All)
a make monday morning check the Motor for achse..
Gruss Demir.