PDA

View Full Version : sdnc one way only?



MACHINE GOAT
03-18-2008, 11:47 AM
sdnc program will not upload from machine (1996 fadal 4020 88hs control)
older version on windows 98 used to work fine (sdnc II version 11 is what I am using now) its on windows xp pro sp2 anyone else have this problem?

Maguillacutty
03-20-2008, 01:22 PM
Did you check your baud rate?

cswick
04-08-2008, 07:18 PM
Did you set the SDNC to the same settings as before?
It is not the os on your comp it is all in the SDNC setup.

Darinbee
04-09-2008, 09:00 AM
It is odd that SDNC will not Upload (CNC to PC) The PC is very forgiving and will typically receive data including garbage characters, which tells you the Parity or Stop Bits is incorrect.

Can you Download (PC to CNC) ?

If you still have access to the W98 PC, the SDNC settings are saved in the C:\SURFCAM\Velocity3\SDNC\sdnc.sdnccfg file.

There are two check boxes on the File Specifications Tab for Upload and Download, this will prevent the Option from being available.

Darin

MACHINE GOAT
04-10-2008, 03:41 PM
yes I can download from pc to cnc

also strange is terminal mode works fine from cnc to pc

Darinbee
04-10-2008, 03:53 PM
I think the Upload box is NOT checked on the File Specifications Tab, check that and let me know.

Darin

MACHINE GOAT
04-10-2008, 10:22 PM
ITS CHECKED

Darinbee
04-10-2008, 11:08 PM
You can Download and Terminal Mode works, so what exactly is the issue, "will not upload from machine" is vague when trying to diagnose in a forum.

1. Is the Upload disabled (unselectable or greyed out)?

Here are the Step for typical Upload, at what Step is yours failing?

1. Click Communicate
2. Click Upoad
3. Click from X Machine
4. Save As appears
5. Click Connect (port opens)
6. Click Reveive
7. Send from CNC

Darin

MACHINE GOAT
04-15-2008, 12:00 AM
when I send file from machine sdnc sees the start and end of the file but it
just never shows up in the pc. Also sdnc does not show progress during the
exchange, it should show number of charcters, time elapsed etc.
I have been very busy, when I find the time I will get more details,,,might
take a week.
thanks

zavala5
06-24-2008, 12:54 AM
when upload stoped
click on stop for save file

vanbry
10-10-2008, 02:32 PM
Did this issue ever get resolved? I have the exact same issue...and for the exact same reason. In '98, everything worked fine; since I've got a box with XP on it, I can't send back to the computer. The terminal works and everything. It sends, but can't end the file. I've tried adding characters at the end of my program, and putting end of program characters in the set up of SDNC, but nothing works.

Gonna try tech support soon.