PDA

View Full Version : V Carve pro and Busellato



JET 3006
01-22-2008, 10:21 PM
I want to buy the v carve pro software to run On my busellato jet 3006 but cannot seam to make it work in the trial version! Has anyone done this ? Please let me know as I have many signs to make !

Thanks 3006

HayTay
01-22-2008, 11:36 PM
Jet 3006,

I don't know exactly what a 'busellato jet 3006' machine is but if it needs a different post processor than what is already included with Vectric VCarve Pro 4.x your best bet is to contact Vectric directly at support@vectric.com. They will either direct you to the post processor that will work correctly for your machine or they'll fix one up for you in a jiffy. Tony, Brian & Mark are like human dynamos and they will get you up and running as quickly as possible.

If you send them an email you'll, no doubt, get a quicker response as it may be a while before they see this post on CNCzone.

Oh, and they're in Great Britain, so they're getting up when we're just nodding off. If you email support now, you may have an answer when you wake up in the morning. :)

I hope this helps,

JET 3006
01-23-2008, 12:23 AM
I have been talking to Mark but he seams very busy and I have not received an email from him in a few days! I really hope they can get this done as I think the software is fantastic just playing with the trial version!

Thanks For the reply !

3006

turmite
01-23-2008, 12:31 AM
http://www.windsorwoodworking.com/images/shop_tour/BUSELLATO.jpg

Here you go.

HayTay
01-23-2008, 01:41 AM
http://www.windsorwoodworking.com/images/shop_tour/BUSELLATO.jpg

Here you go.

turmite,

Thanks for expanding my horizons. Is that a machine you operate and/or own, or did you just happen to have a picture of one hangin' out on your hard drive with your other files? Or did you ask your friend, Google?

Since your link took me to the Windsor Woodworking website, I decided to take a look around. Very nice.

L8r,

Switcher
01-23-2008, 08:59 AM
They already have a Post P. for Busellato, is that the one you tried, it's only for metric.

The name of the Post P. for Busellato is "Busellato_mm", If you installed to the default location on your pc, it's located like this (C:\Program Files\VCarve Pro 4.6 Trial\PostP\Busellato_mm).

Tony wrote it on 04/06/2006, so it's been out for a while.

Make sure that your drawing is in metric, maybe that has something to do with why you can't run it?

Also on the trial versions, you can only run the samples already provided in the program. If you want to run your own files you'll have to buy first.

If you havn't already tried the Post P. above, try that with any of the sample files, make sure to select metric during the material setup.


.

Tony Mac
01-23-2008, 02:24 PM
Hi Jet,

We have been trying to determine whether a postp can be written to drive your Busellato and Mark is working on this. We've also written to customers running similar Busellato routers to ask if they can assist, but still waiting for their replies.

These routers are typically designed to run flat 2D jobs as fast as possible using point-to-point toolpaths. That are written using a dedicated and often proprietry macro control language.

If you have any sample toolpaths that run the router, which have been created by 'other 3rd party' software. This would be very helpful.

Tony

JET 3006
01-23-2008, 03:36 PM
I have no other 3rd party programs other then the one that runs the machine which is Genisis ! Did Mark contact Bill Blackmon of Delmac machinery? he is the software engineer.

I'm new to this so forgive my lack of knowlage !
Thanks
Ray

ger21
01-23-2008, 05:17 PM
Ray, can you post some sample code of something simple, like a square?

We have a Masterwood point to point, and although it does use some proprietary g codes, they are very similar to regular g-code. The biggest difference for us is that there are no rapid moves in the code. Just start points for the routes. The rapids are all done automatically by the machine.

JET 3006
01-23-2008, 06:20 PM
I would be happy to But have no idea how to do it! please explain the procedure!

Thanks Ray

ger21
01-23-2008, 06:35 PM
I don't use a Busselato, so I have no idea? Isn't there a screen in Genesis that shows the actual code? Find that and just write it down and post it here.

Switcher
01-23-2008, 09:48 PM
Tony,

What's the "Busellato" Post P. already in Vcarve? Will that not work?

.

JET 3006
01-23-2008, 09:50 PM
I have looked all thru the system and cannot find any code I'm sure it's there but I have no idea where to find it! lol

with a machine like mine you would this would be a no brainer !

I will keep looking wish me luck!

Ray

JET 3006
01-23-2008, 10:05 PM
This is the error message I get when I try and run this program using the busellato post on v carve !

http://i27.tinypic.com/35itye9.jpg

http://i29.tinypic.com/bevqk4.jpg

Switcher
01-23-2008, 10:23 PM
It looks like you have a floppy drive (http://i29.tinypic.com/bevqk4.jpg) (a:\) on the machine?

If that's the case, maybe you could export a simple program (like suggested above) then Tony could work with that?

If you can get the programs into the Control from a floppy, you should be able to get them out.

.

JET 3006
01-23-2008, 10:44 PM
I can get files out but I'm not sure anyone can open them without the genesis program ! but I will send it to him and maybe he can try!


Thanks

HayTay
01-23-2008, 11:02 PM
Jet 3006 et al,

Ok, I'm going to go out on a limb here since I've only seen a Busellato table in the picture that Turmite posted.

I noticed in your Busellato Jet 3006 screen snapshot that your file names are BULLS_HE.AD1 and BULLS_HE.AD2. The first thing that struck me was that the file name extensions were different for both files. What a clue! I quickly fired up VCarve Pro 4.6 and whipped up a couple of tool paths and went to save them using the Busellato Post Processor. The second thing I noted is the default file extension for the Busellato PP is *.cnc!!!

Drum roll please .. .. . . .. What happens if you rename your two files to BULLSHD1.CNC and BULLSHD2.CNC and try to open them and run them on the Busellato???

I'm now dying to know, so don't keep me in suspense any longer than necessary.

I really HTH,

JET 3006
01-24-2008, 12:31 AM
At this point I will try anything heading to the shop :) Thanks For the idea!

Update : same error message! :(

making a program work in this machine is like trying to guess the lottery numbers!

Ray

HayTay
01-24-2008, 01:13 AM
Ray (or anyone),

Do you have a file on a floppy disk that the Busellato Jet 3006 is happy with? If so, can you determine what file extension it has and/or ZIP it up and attach it to a post so we can take a look at it?

This is just training for our next task, finding the 'Ultimate Question of the Universe'. :confused: We all know the answer, it's 42. ;)

Until L8r,

Switcher
01-24-2008, 08:57 AM
I see in the 2007 Delmac catalog (http://www.nxtbook.com/nxtbooks/vance/delmac07/index.php) (page 12) that you are able to import .dxf files (I'm not sure about your specific machine control), the Trial version of Vcarve won't let you export a .dxf file. Maybe Tony could send you a sample .dxf created by Vcarve, just to see If it will work? You might have to do all your tooling specs. inside Genesis.

Just an idea...



.

ger21
01-24-2008, 09:10 AM
You might have to do all your tooling specs. inside Genesis.

Just an idea...
.

You shouldn't have to do that, but I'm not sure.

How are you writing your programs now? using Genesis at the machine? I'd think that most of the high end cabinet packages could write programs for your machine, so there should be a way to do it.

turmite
01-24-2008, 12:35 PM
turmite,

Thanks for expanding my horizons. Is that a machine you operate and/or own, or did you just happen to have a picture of one hangin' out on your hard drive with your other files? Or did you ask your friend, Google?

Since your link took me to the Windsor Woodworking website, I decided to take a look around. Very nice.

L8r,

Hey HayTay. Hey that sounds pretty good! My friend Google is a good friend. I assumed you didn't know him personally so......:)

I only wish my machine was as good or even half as good as one of these.

Mike

JET 3006
01-24-2008, 09:21 PM
I finally figured out how to get code out and sent it to mark, here is a simple route in a cutting board


70X20Y13.5Z1.25T00D240N10L7
G150(cutting board route)
G88G90G54P5T01c5X1Y1Z0
G1G90X3Y1Z0.25
G1G90X=l-1 Y1Z0.25
G1G90X=l-1 Y=h-1 Z0.25
G1G90X1Y=h-1 Z0.25
G1G90X1Y1Z0.25
G1G90X4Y1Z0.25
M2

maybe this will help!

Thanks Ray



update:

the top program is a working one from my machine the bottom one is from the vectric website it looks to me like the first line of code is wrong is that possible?


0
G150(V-Carve 1)
G88G90G54
G0Z0.5000
G0X0.0000Y0.0000S16000M3
G0X1.5107Y2.2980Z0.2000
G1Z-0.0315F30.0
G1X1.5156Y2.3211Z-0.0246F100.0
X1.5227Y2.3420Z-0.0187
X1.5312Y2.3598Z-0.0141
X1.5420Y2.3758Z-0.0109
X1.5626Y2.3990Z-0.0071
X1.5878Y2.4228Z-0.0028
X1.6042Y2.4363Z0.0000
X1.5766Y2.4127Z-0.0047

Rust
03-07-2008, 05:10 AM
Is the Operating system NT. Have you tried shortening the file names, under 8 character.