PDA

View Full Version : OpenCAM Installation Help



chaddcurtis
01-04-2008, 03:45 PM
I am new to both linux and CNC. I am trying to install OpenCAM but keep getting an error. I am using the binaries, as specified on Sourceforge, as I do not have Gambas installed. My understanding is that the binaries would install Gambas as well as OpenCAM? I have attached a screenshot of the errors from the terminal window. My guess is that it is something obvious for an experienced linux person. Any help would be greatly appreciated as I am not a command line person. I am running Ubuntu 6.06 LTS with EMC2.

Thanks,
Chad

Dan Falck
01-04-2008, 10:24 PM
Try installing Gambas-runtime using synaptic and see if that helps.

Dan

chaddcurtis
01-05-2008, 12:14 PM
Thanks Dan. After playing around for a while, I figured out a solution:

Using Synaptic, I installed libqt3-mt. OpenCAM ran immediately after installation. Again, this may be obvious to experienced linux people, but maybe this will help another newbie like myself.

Chad

motorsports
01-25-2008, 07:58 PM
I had the problem, and installed libqt3-mt using synaptic as you said, and it worked

Thanks