PDA

View Full Version : GREX100 Tester problems



Mr.Nerd
11-22-2007, 01:11 AM
Ok, this is what I get on my screen. Ive tried maximizing minimizing, reinstalling video drivers, played with setting but still cant get the screen to display the reset and open button. Strange, it works on other PCs just fine, just not mine...Any ideas:confused:

eat
11-22-2007, 06:35 PM
Nope I have the same problem

Mr.Nerd
11-23-2007, 12:29 AM
I caved in and just reformatted the pc...It works now except im running into other issues not related to the Grex...:mad:

eat
11-23-2007, 12:57 AM
thats wierd as i have done that and it still comes up
the same

if you right click on the desktop what is your screen resolution in settings
now that it is working

just courious as
I cant seem to get the buttons to show at all

you have any sugestions
and did the GrexTester.exe
program work ok for you

Mr.Nerd
11-23-2007, 09:30 PM
My screen resolution is 1920x1200. I really have no real clue what the problem was but I dont think the resolution was the problem as I tried every possible resolution. So you cant see any buttons at all? It seems odd that yours doesn't work right after reformatting.

Try redownloading the installation files from gecko and try it again. Try uninstalling your graphics card driver and trying the testor.

Yes I got to the testor program to work and communicate with the pc. I had a small issue with the test.txt fill not working at first but it all works now.

Ill let you know what ever I find out. Sorry I cant be of more help but I am not too great with computers.

eat
11-23-2007, 11:57 PM
I just tried to install norton works to run some tests to check for problems I ran some tests and went to uninstall it
and it kept freezing during the uninstall
I cant get the dang thing to boot now
so I think I will try a fresh start I just orderd a new hard drive
and I am ging to be carfull during the install
and go from there

looks like there is a file in the dounloads
that help you get it set up
I was just reading it called optimize XP for mach3 I believe
well thanks for trying to help

ger21
11-24-2007, 08:05 AM
Most people do not need to do the optimization steps. I wouldn't install any anti-virus software on the machine control PC, either. I've heard of Norton causing all sorts of problems.

Mr.Nerd
11-24-2007, 05:05 PM
Well I got good news this time. First off, I managed to get the Grex connected again so I could load firware again. It turns out that the problem was in my Internet Protocol (TCP/IP) Properties. Try putting the following IP address and Netmask that you see (NetMask should come up automatically) see in the pic. I got this information from the Firmware documentation. and this solved it for me. If things work out you will see that the LAN cable will have connection at some point while the GREX is booting.

Please ask for any clarifacations, I am happy to help