View Full Version : Surfcam Velocity3 Will Not Start

11-06-2007, 12:14 AM
I built a computer with the ASUS p5nsli mother board, pentium dual core
2.66 ghz processor, windows xp pro sp2 op system and have tried 3 different
video cards. Surfcam vel3 sp1 will not start. I need help, anyone have similar problem?

11-06-2007, 09:42 AM
try reinstalling your dongle software.. or call your dealer, he should be able to help you..

11-06-2007, 02:30 PM
Thanks but dealer has not solved problem yet.
Program should run in demo mode.

11-06-2007, 02:33 PM
k, well.. check any *.log file you have in the main surfware install directory, that might give you a clue to what is happening..

11-08-2007, 09:37 PM
What kind of Dongle you are using? USB or LPT1 type?

USB Type: Plug the dongle at the USB at back of your computer not at the Front ! (or install the Dongle driver from CD again. )

LTP1 Type: Find out the old version CD(Before Surfcam Velcioty SP0), /Sentinel_System_Driver/Legacy/WIN_NT/ run setupx86.exe to install the Dongle driver!

Cam Nerd
11-09-2007, 12:35 PM
There is several things that would cause SC not to start
1) you must have 32 bit color set on your video card
2) you can only have 1 version of the sentinal driver loaded (check to see if there is more than one "Sentinal Protection Installer" or a "Rainbow Driver"
3) you have a bad install or SIM

You really need to be more specific about what is happening when you try to start the software really. What you said is kinda like saying "my car won't run", that could mean allot, and so does saying "Surfcam Velocity3 Will Not Start"

One thing you could try is to pull off the dongle and see if it starts in DEMO mode, if it does then there is nothing wrong with the software, it's more to do with the SIM

11-12-2007, 07:15 PM
I checked the log file, it is empty... nothing there.
I have not even tried the dongle or SIM key (thats wat Surfware calls it).
I have only attempted to start in demo mode (has always worked in the past).
I will check the color settings, however I don't think thats what is wrong.
Velocity3 is the only program that has been installed so there is only one
version of Sentinal Protection Installer.
I have used the same disk to install on 3 other computers just to test the
software and it worked on all 3 (windows xp home edition on 1, & vista on
the other 2).

11-13-2007, 01:57 PM
I had a problem where while CAM'ing a project, Surfcam closed. Then after starting a new session, it closed again. The next time I tried to open it, it would not even open.

After freaking out, I called my dealer.... They told me to un-instal and then re-instal it and try again. It worked for about an hour. I have reverted back to Velocity 2 with no problems. SP2 is coming soon, I would wait for that before you waste a bunch of time figuring out they have a bug... Its not your hardware it SP1...


12-30-2007, 11:29 PM
I am running out of options.
Also, I loaded VEL3 SP2 on a Dell
it worked about a week, now it
will not start on that computer.
I do not understand. I have not
added any programs or anything
to that computer.

Mastercam User
12-31-2007, 12:04 AM
Just a guess. Could this have something to do with Direct X 9 not being installed on your PC or being damaged? Maybe download it and reinstall it.

12-31-2007, 08:48 AM
I have seen this issue before, it can be caused by several different things.

If the software fails to start in Demo Mode (without the SIM attached), it is typically always a graphics card or graphics driver issue. Sometimes it can be an invalid entry in your Surfcam.ini file or registry where it is trying to find a path that no longer exists. I have even seen a corrupt temp file stop SURFCAM from running.

At this point I am leaning towards your Graphics Card. Can you answer these questions for me?

What is the Mfg \ Model of your Graphics Card?
What is the Driver version and Date?
What is your Operating System?
Where is SURFCAM installed, I need the path the to exe file?

I will create a SURFCAM Tech Tip about this issue with step by step instructions to help diagnose and solve these issues.


01-03-2008, 10:58 PM
Here you go Darin:

video card NVIDIA GeForce 8500GT
driver date 9-17-07
O system XPpro version 2002 sp2c
path to surfcam .exe c:\surfcam\velocity3

thanks, Eric

01-04-2008, 01:05 AM
Eric, I am using that same video card with Vista and it works fine.

I would recommend updating the driver from Nvidia's website.


Here is a link with some possible solutions.



01-04-2008, 09:11 AM
I once had an issue with a backup file being corrupted and every time I started surfcam it just crapped out. I deleted the .as0 (iirc) file in the install directory and everything was fine.

02-02-2008, 12:17 PM
After several months of messing with the problem its fixed.
As a last ditch effort I checked Nvidia website and they had
newer driver since I was there last time
file: 169.21_forceware_winxp_32bit_english_whql.exe
(same referred in Darin's post) so I installed it.
Then I followed Darin's link to camcadtech.com found a link
to reinstall direct X, file: directx_feb2007_redist.exe.
I reinstalled it and then installed surfcam again and presto!!!

Thanks, Eric

02-06-2008, 07:26 AM
wow.. congrats but sorry to hear it took so long to get it working..

02-08-2008, 02:06 PM
I also had this problem on one of our pcs, i uninstalled all prevoius versions and reinstalled and it fixed my problem.

12-14-2009, 03:01 AM
Can I drive probotix motors with surfcam velocity 4?

Best regards