PDA

View Full Version : Madcam 2 cutter too small



baldysm
07-25-2007, 04:51 PM
I"m using Madcam 2 (or is it 3?), the one designed for Rhino 3d 3.0.

I'm having a problem with the cutter I am using being too small.

I'm using a 1/64" diameter endmill (.016"), and Madcam wont accept a cutter smaller than 1/32" it looks like.

I'm only cutting a profile, and need to get into some small areas.

Is there a way to get a tool path generated with cutters smaller than 1/32"?

Thanks

dcd121
07-26-2007, 01:17 PM
Hi,
I just ran a test with a .016 end mill in the Rhino 3 version and did not have this problem. Could you post a screenshot of your tool settings or better yet, the .3dm file. If your tool length is shorter than what it needs to do it won't work (kind af a failsafe reminder).

Dave

baldysm
07-26-2007, 01:53 PM
3dm is attached. I have gotten this error with other designs, so it's not a problem with the model. I get the error in cutter selection, not when I try to generate a tool path.

I probably wasnt real clear. When I goto cutter selection, I try to define a .016 diameter cutter, and I get a pop up error saying "cutter diameter too small". I played with different lengths (both of them), different tolerances, etc and still got the error.

If I entered a stock to leave number of greater than .002", it also worked with the .016 diameter.

All the entities that I am cutting are flat.

I did some experimenting, and I can get down to .02" diameter and it'll accept it. .019 and I get the error.

Any ideas?

dcd121
07-26-2007, 02:14 PM
OK, this one is for higher authorities. Like I said, I don't get this error on my my setup but when selecting a small cutter in your file I get the same error message you got. I am at a loss.
Dave

dcd121
07-26-2007, 02:19 PM
I forgot something. Did you download the latest release of Madcam? I do remember Joakim mentioning your problem in a previous version.
Dave

dcd121
07-26-2007, 02:32 PM
I would put money on the latest Madcam build fixing your problem.
I imported your drawing into a fresh Rhino template and to small cutter error message is gone.

baldysm
07-26-2007, 03:16 PM
I think I'm on the latest version.

In either case, importing it into a new file worked just fine. Not sure what the problem is/was, but it's working now.