PDA

View Full Version : Missing .DLL???



CyborgCNC
05-18-2007, 05:36 PM
Hi All,

I am trying to import a parasolid file into surfcam, and I keep getting this error:

"Missing prsd2scprt.dll" DLL Load Error

Does anyone have a clue as to what this is, or why it is behaving this way?

Cammotion
05-18-2007, 09:20 PM
Hi All,

I am trying to import a parasolid file into surfcam, and I keep getting this error:

"Missing prsd2scprt.dll" DLL Load Error

Does anyone have a clue as to what this is, or why it is behaving this way?

Yeah, I had a problem like that. It appears that a Windows update is to blame. Some one on this site had a similar problem, and posted this site with a fix. This is a Microsoft site. Look at step #3.

http://support.microsoft.com/?kbid=935448

CyborgCNC
05-18-2007, 09:42 PM
Thank you Cammotion...I did those steps exactly, and I seem to have the same issue.

Can you see if this .dll (prsd2scprt.dll) is in your directory of the program? I think mine somehow got corrupted....

If so, could you maybe attach it, so that I try to see if this is the issue?

I am reaching here...:-)

Thank you again for your help.

moldcore
05-19-2007, 07:13 PM
What version of surfcam are you using?

CyborgCNC
05-20-2007, 10:25 PM
I am using Velocity III

moldcore
05-21-2007, 09:58 AM
Have you tried reloading the program? .dll is not one of the file types we have permission to attach to messages on this forum. Reloading only take a few minutes anyway.

Yossi
05-25-2007, 01:41 PM
Tools
Options
Files
Paths
File type : PRSD
"To DSN Translator" click bottom on right.
if you see prsd2scrprt.dll click on it.
If not reinsall velocity 3