PDA

View Full Version : Keling 5056 driver setup



alexccmeister
04-12-2007, 11:51 AM
Hi all,

Finally got my 5056 drivers tested with my 497 oz.in stepper motors. They worked great. Now its on to getting all the parts installed in a controller box. Will update as I go along.

alexccmeister
04-15-2007, 05:40 AM
Hi all,

Here are some pics I took of my cnc controller. I am placing everything in a pc case which I got real cheap (US$23). I have to plan where to put everything inside the box and once thats done, I will screw them all down and connect all the wires. Will post more pics as I go along.

http://i62.photobucket.com/albums/h99/alexccm/PIC_0198.jpg
http://i62.photobucket.com/albums/h99/alexccm/PIC_0194.jpg
http://i62.photobucket.com/albums/h99/alexccm/PIC_0196.jpg
http://i62.photobucket.com/albums/h99/alexccm/PIC_0195.jpg

GaryCorlew
04-15-2007, 08:22 AM
I have read good things about keling and their drivers, I will be watching this thread!!

alexccmeister
04-16-2007, 11:17 AM
Latest update.
I have screwed down most of the parts. 80% wired up. The wiring isn't color coded so I had to be extra careful not to wire up wrongly. Else its a puff of smoke.

Here are some pics.

http://i62.photobucket.com/albums/h99/alexccm/PIC_0203.jpg
http://i62.photobucket.com/albums/h99/alexccm/PIC_0202.jpg
http://i62.photobucket.com/albums/h99/alexccm/PIC_0201.jpg
http://i62.photobucket.com/albums/h99/alexccm/PIC_0199.jpg

alexccmeister
04-22-2007, 05:15 AM
Hi all,

My cnc controller box is all done up and tested. Everything working as it should be. I just need to connect the motor to the mill and I should be good for cutting parts. Unfortunately my mill isn't here yet, so here is a few pics on my controller setup.

Imagine, 3 months ago i was asking myself can I do this. Now I can say I have arrived. Well at least for the controller I think I have, thanks to everyone who helped. Forum like this is such a blessing to have.

http://i62.photobucket.com/albums/h99/alexccm/PIC_0214.jpg
http://i62.photobucket.com/albums/h99/alexccm/PIC_0215.jpg
http://i62.photobucket.com/albums/h99/alexccm/PIC_0216.jpg

automationtechinc
04-26-2007, 04:21 PM
It looks nice

jcdillin
04-26-2007, 04:51 PM
Very nice, good job!

alexccmeister
04-26-2007, 08:31 PM
Thanks guys. It wasn't as difficult as I thought it was. Thanks to this wonderful forum.

DrewSmith007
04-19-2011, 09:54 PM
Do you have 5v or gnd connected to the ena+ port on the 5056? I thought I read in the documentation you don't need it?

alexccmeister
04-19-2011, 11:28 PM
Wow, what a revival. Hi Toby, I have since sold off all my stuffs. t has been an enjoyable time learning about CNC. Will I pick it up again? Hmmmm.... maybe not... But it was fun none the less.