PDA

View Full Version : How to geometry setting in the Hyundai HIT 15 lathe



witbike
10-23-2017, 11:53 AM
Hello I have a problem in my Hit 15 lathe. The drill is not in centre when I try to driling. The carbide tool was broke.
When I go to X=0 I can see the drill tool are a litle upper than axis... Not in X but in other axis which I can not change in offsets. How I can repair it?

witbike
10-27-2017, 11:27 AM
http://www.cnczone.com/forums/attachment.php?attachmentid=376530&stc=1http://www.cnczone.com/forums/attachment.php?attachmentid=376532&stc=1http://www.cnczone.com/forums/attachment.php?attachmentid=376534&stc=1

I lose this nuts (red rings on the photo), next I remove cilindrical fixing pins, and tool head not move. All the time I have around 0,4 mm deviation. The head is a little uper than should.
I lose this 12 nuts under this black cap but there are only splines. Maybe somebody can help me?

BNR_RANDY
11-06-2017, 08:56 AM
Problem is not with the splines. You are correct to loosen the 12 bolts in the red circles and the pins. You will need to hit the turret with a soft face hammer to align it. When correct, you will need to ream the 8mm taper pin holes back to true zero and put in new pins. The 12 bolts in the center around the splines are a safety slip clutch if the turret would crash when it is in the out/unlocked position.

BNR_RANDY
11-06-2017, 08:59 AM
I will add, on my lathe the ID tool holders are not a tight fit to the turret, They have some play and you can move the point of a drill up and down a little bit if you loosen the 4 bolts that hold the holder to the turret.

witbike
11-08-2017, 02:06 AM
Thank you for answers. I tryed losethe nuts and set the correct position, but this head stood... I have to try again.