PDA

View Full Version : Problem DDum4 v1.0 settings for spindle PWM and mist/flood



bmwdriftpower
11-21-2015, 01:22 PM
Hello,

I m Ronald a 34 year old hobbyist from holland. For a half year i have a wooden frame CNC router with a USB interface card, DDum 4 v1.0. By me the card is working good for the axis but never got the spindle and flood to work. Can anyone help. Tried the settings from manual and the video.


Kind regards,
Ronald

Jon.N.CNC
11-21-2015, 03:16 PM
I tested this card, afraid to say you've bought a lemon, that card is the worst I ever tested, it lost connection to channels individually, it missed steps on a monumental scale and caused runaways.

It may seem to work now but I guarantee it will crash your machine.

I suspect you've bought it off eBay from China so you'll be lucky to get a refund, but your best bet is try to or do what I did and put it straight in the bin. The company that built that card built only that card sold a load and closed up shop because they don't work. Infact they are downright dangerous.

Sorry mate

bmwdriftpower
11-27-2015, 03:27 PM
After few days figeling i got it working, but have thougts about the safety now. If i trow it in the bin, what card have you tested in the hobby range that will work better? Found that this card also didnt work wit the softlimits..

My specs:
mach3
USB
24V
3 axis
10v pwm out
flood
mist
limit switches
softlimits

DDSM is same crap i supose or are the problems solved in that version?

archsakas
04-01-2016, 01:17 PM
Hello, I am testing this card DDUM4 V1.0 and it does not work with my M542T (and M542) drivers. Motors does not turn. I tested with nema17 stepper motor.
The same problem with DDCM6 V5.0 card. does not work with M542 drivers. everything else works fine..
I tries to test the signal with ARM NANO DSO201 Oscilloscope (http://www.ebay.co.uk/itm/270972259947?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT) and then I try to move Xaxis (or other) signal looks weak.
314876 314878 314880

Here is video of DDCM6 V5.0
DDCM6 V5.0 (https://www.youtube.com/watch?v=HtsdF1Ho4bU)
Here is video of DDUM4 V1.0
DDUM4 V1.0 (https://youtu.be/Godv34KUhCg)

Jon.N.CNC
04-01-2016, 02:03 PM
Hello, I am testing this card DDUM4 V1.0 and it does not work with my M542T (and M542) drivers. Motors does not turn. I tested with nema17 stepper motor.
The same problem with DDCM6 V5.0 card. does not work with M542 drivers. everything else works fine..
I tries to test the signal with ARM NANO DSO201 Oscilloscope (http://www.ebay.co.uk/itm/270972259947?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT) and then I try to move Xaxis (or other) signal looks weak.
314876 314878 314880

Here is video of DDCM6 V5.0
DDCM6 V5.0 (https://www.youtube.com/watch?v=HtsdF1Ho4bU)
Here is video of DDUM4 V1.0
DDUM4 V1.0 (https://youtu.be/Godv34KUhCg)

Only one thing to do. Bin it. Or get it working and watch it crash your machine repeatedly.