PDA

View Full Version : z bavelloni egar 320



tsjim
10-30-2006, 12:46 PM
does anyone have a source for the micro switch used in the probe assembly

thanks Jim

hotrodcnc
11-07-2006, 10:14 PM
eucher or eucker

ng1fo-510
011985 made in germany

look on the net

hotrodcnc
11-07-2006, 10:18 PM
euchner google it

tension
04-13-2007, 09:27 AM
Little topic change =)~

If anyone else is using the same machine I'd love to pick at your brain about it. Thanks in advance

tsjim
04-13-2007, 02:23 PM
I`am not the operator, but do the repair and maintenace on it.
be glade to help any way possible

tsjim

tension
04-13-2007, 03:14 PM
Thank you !

I have one question for you because I can't find anything like this in the maintenance manual. Next to the vaccume pump there is an air tank that collects water and next to that theres another tank with the air filter. I dont know or even understand why but sometimes, it seems that the vaccume pump is letter oil into the air filter tank. It does not happen when the water/air tank is full or anything but randomly. Do you by any chance know why this is happening and if so what I can do to stop it?

Thanks again !

tsjim
04-16-2007, 02:08 PM
having rebuilt the vacuum pump 2 times, there is no reason oil should get that far back into the system, water should be drained every time the pump is turned off and water level in the pump should be checked daily,and drained as well, the pump can overfill its self with water/oil
from normal use.

we have an ocienian that is used most of the time and the vacuum pump
has a separate tank (30gal) used to keep water out the system.

much better design than the z bav, how old is your machine?
thanks tsjim

tension
04-16-2007, 03:43 PM
My machine is about a year and a half old. Not sure about model wise and their upgrade rate but thats when we got ours.

There any chance you could snap a few pictures of that setup you have?

To be perfectly honest with you. I went to college for web design and interactive media design. I took this job because I have an aptitude for learning software quickly and the machine part just came with reading the instructions and a few lessons. So basically, when it comes to the engineering portion of the machine I'm limited. I'd be greatful if you had any more tips on how I can better the efficency of my machine.

Thanks man =)
I appreciate it

Egar Twins
06-01-2007, 10:06 PM
I have worked extensively with bavellonis and Northwoods alike and hold very high stature with both companies...the Bavelloni possess a dry pump which has a water seperator and a dry pump no water allowed!!!! If you back flush your system by mistake....linking the float and vac cup prots together by accident....oil can get blow back into the filter....also if you suck some water up into thzt badboy, stuff gets funk and the whole system acts weird...depressurizes and oil leaks back into the water seperator....if this happesn you need to change the vac oil...its is contaminated and your measureble vacuum -pressures will indicate this...
Jimbo

capo nord
01-18-2008, 04:36 AM
Hi everybody!
do you still have problems with the pump? maybe I can help. I was a Bavelloni CNC technicain.
Fabio

tsjim
01-18-2008, 02:59 PM
pump if ok,the machine is for sale.(cheap 40k)
we replaced it with an ocieania
thanks Jim

Metrostoneworks
05-26-2009, 11:17 AM
I have had an Z Baveloni egar 320 machine for about 4 years now and i have figure most thing out about this machine. but recently i have been having a problem with finding a good milling bit. i have tried just about everything and yet to find one fast or stron enough. any one have any suggestions as to what is the best milling tool for this machine. is there one that would be better to use on dark stones compared to the lighter softer ones? anything you could give me would be a great help.

capo nord
05-28-2009, 07:20 AM
there are planty of producers of good millings for exapme: Nicolai, Adi, Vincent, Diamut... the important thing is the diameter that should be max 20 mm. the working parameters are: 3000/5000 r.p.m. (spindle rotation), 0.1/0.4 mt/min (speed in meter per minute). another important thing is to have internal water with pressure 4/5 bar, 20/25 l/min (liter per minute) and recicled external water should have a precise direction on the tool. these parameters are for granite thickness 30 mm. all my customers are working with these parameters and are doing OK.
Ciao,
Fabio

anhbao1205
06-01-2009, 12:21 AM
hi everyone ,
myname's Bao
my z-bavelloni have error " head out of position"
when it move , i chose parameters
please help me repair it

anhbao1205
06-01-2009, 03:34 AM
Hi everybody!
do you still have problems with the pump? maybe I can help. I was a Bavelloni CNC technicain.
Fabio

i have a glass z-bavelloni 372

when machine move , i clicked f7( paramaters) and chose visual marco utility .
then it don't move and have one error " head out of position"

i hope you can help me , soon by soon

i'll wait your mail
thanks a lot

anhbao1205
06-01-2009, 03:38 AM
Hi everybody!
do you still have problems with the pump? maybe I can help. I was a Bavelloni CNC technicain.
Fabio

hi!!1
i forget my mail
my mail is " tranvuong_anhbao@yahoo.com"
thanks agian

capo nord
06-03-2009, 04:08 AM
Hi,
unfortunately I can not help as I am specialized only in the numerical control machines and not on cutting tables... sorry.
Ciao,
Fabio

Counterguy
01-07-2010, 04:54 PM
Does anyone know where I can buy a left side bridge boot for an egar 320 at a reasonable price?

capo nord
01-09-2010, 04:55 AM
sorry but I did not understand exactly what you're looking for

Mark Smith
01-20-2010, 10:06 PM
Guys sorry for going off topic. Metro, you want to get my XXX red or my Yellow z5 >> http://www.nicolaidiamant.com/swf_catalogue_cnc/index.html Call with any questions.

rocky1
07-24-2010, 01:50 PM
I powered up my Egar 320 this morning and got no lights or CRT image on the NC. The NC has power to it and the fan is running, but nothing else works. Is there a master reset? Could the MB be defective? I don't even know where to look. Help!

bavcnc
08-02-2010, 11:25 AM
I powered up my Egar 320 this morning and got no lights or CRT image on the NC. The NC has power to it and the fan is running, but nothing else works. Is there a master reset? Could the MB be defective? I don't even know where to look. Help!
It could be that the back-up battery is gone. When you turn the power on, look at the top of the NC and see what lights come on. If you are getting no lights at all check the 24 VDC power supply.

Dan

rocky1
09-26-2011, 09:33 AM
Fabio, I have an Egar 320 that we use to fabricate stone with. We have had epic problems with the water manifold for the past two years. I have replaced 7 water manifolds in less than 1000 hours on the machine. I think there is something causing the problem. Z Bav says they may have sold me a batch of bad manifolds. I cannot believe I'm the only one having this problem if that is the case. Can you enlighten me?

-joe

rocky1
09-26-2011, 09:44 AM
It could be that the back-up battery is gone. When you turn the power on, look at the top of the NC and see what lights come on. If you are getting no lights at all check the 24 VDC power supply.

Dan


There was a short in a wire that went to a safety switch on the vacuum pump. When the wire was shorted, it shut most of the machine down. We think there was a problem with one of the green modules where many of the wires are connected in the NC, so we replaced it, too. It was a difficult and expensive process to find this problem.

-joe