PDA

View Full Version : Mach 2 & Rutex equipped MIll DOWN



johnd
09-15-2006, 12:03 AM
We lost our hard drive on our mill and sent the HP out for repairs. Some how the CD unit got taken out at the repair shop along with the backup and recovery disks.
Every thing is back toegether and am trying to reinstall and get up and running. I have done the motor tuning with the rutex software. Every thing appears good there. The motors preformed as expected with the graph or trace out like it was from the manual
Have installed Mach2 and run the OCX test. Everthing appears good there. after going thru and finishing the configuration I went ahead and tried to test the motors by joggong with the keyboard. The counters are incrementing on the screen but the motors are not moving.

The rutex software defaults to LPT1 for the printer port. Is that port 1 or port 2 in the Mach2 software?

What would the hex address be for it?

Does my license code have to be installed on the desktop or does it have to be pasted into mach 2 folder?

Any help would be greatly appreicated

Johnd/Roswell

ger21
09-15-2006, 08:25 PM
The rutex software defaults to LPT1 for the printer port. Is that port 1 or port 2 in the Mach2 software?

What would the hex address be for it?


You can set any port to either port 1 or port 2 in Mach. Just enter the appropriate address. Look under the resources tab for the device manager.



Does my license code have to be installed on the desktop or does it have to be pasted into mach 2 folder?


In the Mach2 folder.