PDA

View Full Version : Cut speed is stuck at Slow????Mach 2



mwalach
08-23-2006, 09:00 PM
I am trying to set up mach 2 mill. I can jog the motors fine. I used the motor tuning and have the motors running fine in jog mode.

However when I try to run a gcode file (generated with dxf import) the machine travels full speed on rapids, then slows wwaaaaaayayyy down when if starts to make a cut. It looks like it is defaulting to a very slow cut speed. How do I set the cutting speed in mach 2? I have been through the menus and can't seem to find it.?????

thanks

HayTay
08-23-2006, 09:12 PM
What program are you using to generate the G-code file? Usually the feed rate comes from the tool database settings in whatever application your using to produce the g-code. You can always open the g-code file using a flat file editor such as notepad and change the feed rate(s) at a later date.

ger21
08-23-2006, 11:08 PM
When you import the .dxf, click on the layer button in the import screen. You can set the feed speed there, as well as depth of cut.. You can assign different speeds to each layer in the dxf.

mwalach
08-24-2006, 07:58 AM
Thank you. I will try that. That helps a lot.

thanks,

mw