PDA

View Full Version : E2009 on Windows 7



Sit22
11-06-2009, 05:11 AM
Hello people!

I’m not sure whether you know that it’s possible to install Esprit 2009 on Windows 7.

It’s required that Sentinel & SQL Express from the CD are already installed.

Start CD1

1. Right click on Esprit2009.exe
2. then go to compatibility, check the first box ->check the second box ->OK (chose Vista or XP)

Regards

Sit22

cnc-fritzle
01-09-2010, 03:34 PM
Well, it can be installed but it doesn’t work. Those who have Windows7 need E2010!

Sit22
01-10-2010, 06:07 AM
What exactly doesn’t work?