PDA

View Full Version : Chuck cannot be clamped/Unclamped



mohanad1820
11-17-2013, 07:09 AM
I bought a CNC lathe, model KND, K1Ti (identical with FANUC CNC systems).
The chuck of the machine looks locked, it seems I cannot open
it or close it manually as shown in the attached photo.

208913

In my machine panel, there is no control key to clamp/unclamp
the chuck. So I think I should open/close it by a program.

I run the following program:

M11 // chuck unclamped
G04 U3 // dwell for 3 seconds
M10 // chuck clamped
G04 U3 // dwell for 3 seconds
...

and nothing happened. The chuck does not move.
Although I hear a sound of a relay that dilever 24v to something when I run M11 and
there is another relay that also dilever 24v when I run M10.
Does that mean there is a 24v motor that controls the chuck? It looks so.

What could be the problem? Is it a wiring problem or software problem?
Should I check the cables? What is your suggestions?

Pucas
02-08-2014, 05:49 PM
Hi, I don't know the machine but it sounds like solenoid valve problem.

Geof
02-08-2014, 09:26 PM
Has the machine been unused for a long time? I had a chuck stop working simply because the draw tube was rusted to the spindle.

underthetire
02-09-2014, 12:17 PM
Do you have hydraulic pressure, is the phase backwards.

Sent from my G-Tab Quantum using Tapatalk