PDA

View Full Version : Need help, kt15 clearing alarm codes



panaceabeachbum
07-17-2013, 11:11 AM
We have been having low voltage issues as the new power company wont increase line voltage during the summer. I am running between 211 and 218 at the service entrance.

This morning during a blip in the power I had the following alarm codes pop up and cannot for the life of me figure out how to clear them. The manual says look to sections 2-9 for the reset procedure, no section 2-9 exist. I have all the manuals that came with the machine when new if someone could point me in the right direction, I desperatley need to get this machine back on line asap.


Here are the alarm codes as listed on screen

392 Servo Pack Alarm [Z]
391 Servo Pack Alarm [x]
362 PG Error [Z]
361 PG Error [X]
352 OL [Z]

I am just unclear on how to clear these codes in the control so I can proceed , any help appreciated

panaceabeachbum
07-17-2013, 12:36 PM
Recieved a call back from Hyundai-Wia service for my area and they have no idea what the listed alarm codes refer to or how to clear them. Is there not a paticular keystroke sequence that will clear the alrm codes in the Yasnac controller?

Since the factory service is unable to help how should I proceed?

panaceabeachbum
07-17-2013, 04:10 PM
spoke with Yaskawa and determined one of the legs on my incoming 3 phase had dropped to under 100 volts, reset my power service and now the machine powers up and gives an error message "322 CMOS VACANT AREA ERROR"

Seems one or more of my parameters is corrupt. Any advice on someone in the Florida Panhandle that can get me back up and running?

RBrandes
08-15-2013, 01:21 PM
I have been going around and around with my HiT18S. Do you have the Siemens control? Where are you in the panhandle? I am in PCB.
Regards, Ray

panaceabeachbum
01-06-2014, 02:03 PM
Yasnac lx3, I was able to clear this issue by turning of sum check during start up