PDA

View Full Version : Parallel Relay Board & Z-motor brake issue



Liv2fish2
02-06-2006, 12:35 PM
I have an issue with the brake on my z-motor not releasing. I originally tracked down a bad wire connection on my parallel board and discovered I didn't have 120v at the connector going to my motor brake "hot" output pin, and my 4th relay on that board was burnt out. I would also get clicking noises from contactors at the motor's brake and withing my controls panel, and my LED #4 & #16 kept flashing on and off. I run Mach2 system and breakout/relay boards, so I bought a new parallel board from Bob Campbell. Swapped out the parallel board and ribbon cable Friday night and everything worked great... for about an hour. Then the same thing happened. I lost 120v to the wire terminal, but the relay seems to be okay. I ended up terminating the z-motor brake hot wire to the "common" wire terminal at the relay board (on the terminal group at the 4th relay) and have not had any issues since. What could be the problem causing this terminal to lose 120v? Has anyone else experienced this either? Someone once mentioned that this could be a charge pump issue within Mach 2. Any ideas?? Thanks