PDA

View Full Version : Yasnac lx3 settings for rs232



panaceabeachbum
01-11-2013, 03:32 PM
I have had the same PC beside my Kia kt15 for the past few years and have been sending programs back and forth with no problems using mastercam X dnc program. I recently had to hook the computer to another machine to back up.

I am pretty sure I wrote the port settings down correctly as 9600 baud, even parity , 1 stop bit and 7 data bits.

I have hooked the pc back up to the Kia and changed the port settings back but cannot seem to communicate. I have spent the past 2 days trying to transfer data with no luck , I just get a parity error message on both the lathe and the pc.

I have parameters 6207 thru 6209 set properly as best I can understand the manual. I have tried all combinations of parity, stop and data bits with no luck.

Any help appreciated

pabobbys
01-11-2013, 03:51 PM
Try this...
Change 6026~6029 to equal a total value of 25.
Try setting your computer for 4800,e,7,2
Let me know the results

Should be ok

panaceabeachbum
01-11-2013, 04:19 PM
Most perfect , Thank You